Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Epiphany

  1. #16
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,061
    Thanks
    12
    Thanked 234 Times in 227 Posts
    Thanks; up and running full force with a mature OS on the "dissimilar" system already.

  2. #17
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    5,799
    Thanks
    184
    Thanked 699 Times in 637 Posts
    Hey Y'all,

    This is just to let you know I've modified the original post instructions to reflect the fact that if your target system uses UEFI/Secure Boot you must format the Active partition on your USB HD to FAT32 or Macrium will refuse to create the rescue media telling you that the device/media is unsuitable but it doesn't tell you why! HTH
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  3. #18
    2 Star Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    176
    Thanks
    21
    Thanked 7 Times in 7 Posts
    I just happen to have some time this afternoon and have not yet made my recovery disk..... and have two retired drives in external cases
    Thanks for the heads up

  4. #19
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    5,799
    Thanks
    184
    Thanked 699 Times in 637 Posts
    Wavy,

    Let us know how it goes.
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  5. #20
    2 Star Lounger wavy's Avatar
    Join Date
    Dec 2009
    Location
    ny
    Posts
    176
    Thanks
    21
    Thanked 7 Times in 7 Posts
    Well not booting. I did the format with Gparted which leaves a 1 Meg space before the partition, I am thinking that should work as well as the Windows 7 format. I think I went wrong by choosing the PE 4 option when I had WAIK wchich would be ver 3xx. It still wanted to download something. I fear I have mostly confused myself

    I will redo the proceedure when I have a chunk of time. I see one set of directions reads: copy the contents of 'c:\boot\macrium' to the root of the USB stick. . I will see if I have anything to copy in that directory and try that. Those directions were for a previous ver of Reflect.


    EDIT

    Well I sit corrected. The USB HDD did boot, it just took a whole lot longer than I was anticipating. I figured I would give it one more try and went away for a glass of water. It works. Now I just have to put it on a disk that is actually big enough for and image file.
    Thanks again for the suggestion.
    Last edited by wavy; 2013-12-15 at 17:18.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •