Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumb assigned to USB 1.1

    Somehow only one of my thumb drives has been assigned to a port/hub which is usb 1.1. I would like to get it unassigned from port 1/hub 6 and let it find an USB 2.0 port/hub.

    There are no warnings in device manager and the thumb drive always works, just slower than before.

    I have re-formatted the drive, uninstalled the drive but each time Windows 7 finds it, it reassigns it to port1/hub 6. I have even uninstalled the hub.
    I do have a drive letter assigned to thumb drive. Nothing else uses that drive letter.

    I repeat that other thumbs behave properly. (IE use usb 2 ).

    Any suggestions?
    Seymour

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    Have you tried,the thumb drive in question.In a different computer by chance?To see if you get the same results?IF by chance you do it very could be the drive is faulty.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Toronto, Ontario
    Posts
    40
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did just that it the drive is now being RMA'd.

    Thank you.
    Seymour

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •