Results 1 to 6 of 6
  1. #1
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts

    Set Westell-6100 modem to Bridge Mode

    Let me re-write this original question(s).

    I have the Westell 6100 modem with the blue and white Westell firmware.
    I am now using this modem with the Netgear NDR4500 router.
    The Router is setup using PPPoE.
    The Westell modem is also set up using PPPoE.
    This setup is now working....BUT I would like to set the Westell modem to the bridge mode so only the router would have internet access control.
    When I try to set the Westell modem to Bridge mode, there is no user configuration menu with the VC settings...No where to be seen under any tab.
    I understand how to change from PPPoE to bridge if I could see the option. I can only see the DHCP option and could set it to off.

    How do I access the user configuration menu with the VC settings? I am sure that I am doing something stupid!

    Also if someone can help me with this, is there an address can I use on the router so I can access the modem (at 192.168.1.1 address) and the router without unhooking the router?
    This is my first router and modem setup...so I am very green at this. The modem is Centurytel ISP issued and the manual does not show the blue and white firmware menu setup.
    Thank you to any one that can help me.
    Last edited by GiddyUpGo; 2012-10-10 at 13:26. Reason: Re-Do questions
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  2. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Miami, Florida USA
    Posts
    15
    Thanks
    4
    Thanked 3 Times in 3 Posts
    I'll give it a try....Go to Verizon Support for instructions (I didn't check the Centurytel site. They may have the instructions.) to change the Westell 6100 to bridge mode. Remember the modem must be connected directly to the computer with the ethernet cable.

    After the change connect the router between the modem and computer with the router set to PPPoE mode with your internet ID and password.

    Power everything off then restart the modem then the router then the computer in that order.

    ISP's usually don't want their customers getting into the firmware settings because a wrong change can really foul things up. A CD usually steps customers thru the modem setup.

  3. The Following User Says Thank You to PvtBB For This Useful Post:

    GiddyUpGo (2012-10-11)

  4. #3
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by PvtBB View Post
    I'll give it a try....Go to Verizon Support for instructions (I didn't check the Centurytel site. They may have the instructions.) to change the Westell 6100 to bridge mode. Remember the modem must be connected directly to the computer with the ethernet cable.

    After the change connect the router between the modem and computer with the router set to PPPoE mode with your internet ID and password.

    Power everything off then restart the modem then the router then the computer in that order.

    ISP's usually don't want their customers getting into the firmware settings because a wrong change can really foul things up. A CD usually steps customers thru the modem setup.
    This shows the red and black firmware version. (Newer than my version and very different). I have the Blue and White version.
    As stated, There is no page that shows the VC menu. If there were, I could change it to bridge mode.
    As you have stated, Centurytel\Centurylink will not support me changing the modem to bridge....they do not support 3rd party hardware.
    Thank you for your reply. If I could only get to the VC page, I would have no problem. I am thinking that I have a defective modem or Centurytel has it blocked. I will look in trying to see if they will replace it.
    What do you think of Netgear model DM111PSP modem? Their add states it will work with Centurytel DSL. The tech at Staples told me if I bridged it, I would have to call Centurytel for a code number before it would work. Is he correct? I started to purchase this modem, but after the tech's statement, I am holding off.....good luck with Centurytel giving me a code.
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  5. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Miami, Florida USA
    Posts
    15
    Thanks
    4
    Thanked 3 Times in 3 Posts
    Try this from DSLReports. Let us know how things work out

  6. The Following User Says Thank You to PvtBB For This Useful Post:

    GiddyUpGo (2012-10-11)

  7. #5
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by PvtBB View Post
    Try this from DSLReports. Let us know how things work out
    Good site, Thank you!
    From the site, this is a copy..

    "If your Westell uses the white and blue Westell firmware:
    • Now, from the Configuration menu, choose VC configuration, hit the top Edit button. In the popup, set protocol to Bridge.

    • Then below in VC 1 Bridge Settings set the mode to Bridge.Early 6100

    • Hit Set VC. Save.

    • Then, again in the Configuration menu, select DHCP Configuration and set the dropdown to OFF. Hit save and log off the utility."

    Seems like my Westell should have this men.....ONLY Problem is that it is not there anywhere.
    GiddyUpGo "Don't look back. That is not the direction you are going!"

  8. #6
    Star Lounger GiddyUpGo's Avatar
    Join Date
    Nov 2009
    Location
    Clarksville, Arkansas USA
    Posts
    99
    Thanks
    44
    Thanked 4 Times in 3 Posts
    Quote Originally Posted by PvtBB View Post
    Try this from DSLReports. Let us know how things work out
    I finally figured out how to get to the User Configuration Menu. I never found this information on any site. It IS NOT in the manual. I think Westell does not want you to know about it, or they think anyone not as dumb as me could find it.

    1. Reset the Modem.

    2. Turn the modem off, connect to the computer only.

    3. Watch and cancel the Auto config setup stage. It comes up fast so if you miss it you will have to do a new reset again. On my modem it is hid once it is setup.

    4. NOW you can find the Setup menu for the bridge and so on. Set PPPoE to bridge and DHCP to off.

    5. Save the configuration and the modem is setup as bridge.

    The only thing I could not change was the modem IP address of 192.168.1.1 to 192.168.0.1. It would change on the menu, but while the computer was trying to change it, it would hang and never change. I would have to reset the modem again and start over. So I ended up setting my router to 192.168.0.1 and leaving the modem at 192.168.1.1.

    My connection startup time is faster and I no longer get the random disconnect. There was a conflict with both the modem and the router accessing PPPoE.
    GiddyUpGo "Don't look back. That is not the direction you are going!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •