Results 1 to 5 of 5

Thread: Slow Boot

  1. #1
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow Boot

    I upgraded from Win2kPro to WinXPPro on October 25th and have just about got everything working right except for HP drivers (another story) and a slooowwww boot. It is OK up to the log-on stage but from log-on until "ready to go" takes a full 2 minutes. And then my Quick Launch Bar shows only two or three of the icons that should be there! To get all the icons (8) showing up in the Quick Launch Bar I have to Log-Out and Log-In again! To be fair I had much the same problem under Win2K and never solved it.

  2. #2
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow Boot

    Hi
    Icons in the quick launch bar don't launch until you click them. They aren't running. You may be referring to those in the Systray (bottom right). To control your starting apps, click the Start button, then Run, and type MSCONFIG. Click Startup tab. Remove the listed apps one by one until your system regains normal speed. If you find FastFind or MS Office Toolbar (amongst others) remove them and your problem will be solved. I have 16 icons in my systray, and sometimes they don't all 'catch' but logging off and on again invariably cures it.

    Rgds

  3. #3
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Slow Boot

    How much memory?

    What CPU speed?

    How much empty disk space do you have ?

    What app's do you have loading on startup including AV's, utils and and etc ?

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  4. #4
    GrahamBall
    Guest

    Re: Slow Boot

    I reckon you have a dial-up network card.
    Go into your network connections - you will probably have 2 connections shown - your modem connection and your netword card (shown as a LAN/high-speed connection). Right-click Local Area Connection, go to Properties, and UNCHECK all four boxes shown: Client for MS, File Printer Sharing, QoS, and TCP/IP. Apply changes. Do NOT change any settings in your dialup connection.

    Reboot and your problems should go away.

    The reason for that 30-60 second delay at desktop is windows trying to auto-connect through your network card to gather tcp/ip info; it mistakenly thinks your dial-up connection is LAN based.

  5. #5
    2 Star Lounger
    Join Date
    Jan 2001
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow Boot

    Re Dave's queries...I have a 700mhz Pentium III cpu and about 10gb of fre space on the boot drive. The system loads 10 apps on startup.
    Re network card...I have my suspicions that it is the network (of just two home computers) that slows the boot up but if I uncheck all the properties of the LAN then that will disable the network surely?

    Roger

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •