Results 1 to 4 of 4
  1. #1
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts

    I can't see extensions at the ends of filenames.

    I can't see the extension, such as .docx or .exe, at the ends of the filenames. What do I need to turn on for a global change?
    Bob Wall

  2. #2
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    767
    Thanks
    16
    Thanked 83 Times in 81 Posts
    Bob,

    Go to Tools|Folder Options|View, and uncheck "Hide extensions for known file types."

    Zig

  3. #3
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,780
    Thanks
    403
    Thanked 1,554 Times in 1,407 Posts
    Bob,

    1. Open Windows Explorer
    2. Click the down triangle next to Organize in the menu.
    3. Click Folder and search options
    4. Click the View tab.
    5. Uncheck Hide extensions for known file types.
    6. Click Apply
    7. Click OK
    8. Done

    Folderandsearchoptions.JPG
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  4. #4
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Thanks for the help. I did this a long time ago in XP, and promptly forgot all about it. This Windows 7 has some serious changes. oo
    Bob Wall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •