Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Mesa, Arizona, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Double quote acting like escape character

    New Dell Inspiron laptop with Windows 7. The double quote key has started acting like an escape key -- press the key once and there is no change in the display. Press the key a second time and the display shows "" . This occurs in editors, in the 'search programs and files box', and other text input boxes. Pressing the double quote then letter e displays a lower case e with an umlaut. Probably a simple setting but not something I've seen before. Any suggestions on how to get back to normal would be appreciated.

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Check the default input language at Control Panel, Region and Language, Keyboards and Languages, Change keyboards.

    (And if this makes a difference, take note of Advanced Key Settings there; such as Left Alt + Shift to switch languages.)

    Bruce

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Mesa, Arizona, USA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That was it. Thanks. The keyboard was defaulting to US- International.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •