Results 1 to 3 of 3
  1. #1
    2 Star Lounger bmeacham's Avatar
    Join Date
    Jan 2001
    Location
    Austin, Texas, USA
    Posts
    191
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Word 2010 - How to turn off auto paragraph style update

    When I format a paragraph in Word 2010 -- like for instance checking Page Break Before in the Paragraph dialog box -- it changes all the paragraphs with the same style as the paragraph I am updating. How can I make it stop doing that?
    Bill Meacham
    bmeacham98 AT yahoo.com

  2. #2
    3 Star Lounger
    Join Date
    Apr 2012
    Posts
    240
    Thanks
    3
    Thanked 24 Times in 24 Posts
    Most styles have a check box called "Automatically Update" that should normally be unchecked.
    From the Home tab click the small, downward pointing arrow in the bottom left corner of the Styles section. The format in use should be highlighted. Hover over the format and click the drop down pointer on the right and click Modify. Uncheck "Automatically update" near the bottom and click OK.

  3. The Following User Says Thank You to BigMac56 For This Useful Post:

    bmeacham (2012-10-18)

  4. #3
    2 Star Lounger bmeacham's Avatar
    Join Date
    Jan 2001
    Location
    Austin, Texas, USA
    Posts
    191
    Thanks
    4
    Thanked 4 Times in 4 Posts

    Thanks

    That seems to work. The option certainly is well-hidden!
    Bill Meacham
    bmeacham98 AT yahoo.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •