Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    MailMerge Loses Addresses

    Hello,

    I'm using Office 2010. I have completed a mailmerge from an Excel spreadsheet. The file appears to be merged into my letter fine. The first record shows up properly, and when I Print Preview the data is in there too.

    But, when I hit print, neither the data nor the fields show up (only the base text of my letter is there, as if I never added any merge fields at the top). And, when I am in Word and hit "edit individual letters" I have the same issue - merge fields and data both disappear as if never put in there. Appreciate any guidance,

    Amy

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Are you using Word's AddressBlock field (often gives poor results), or individual mergefields?
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. #3
    3 Star Lounger
    Join Date
    Apr 2012
    Posts
    240
    Thanks
    3
    Thanked 24 Times in 24 Posts
    Hi Amy,

    What happens when you click the "Next Record" button on the mailmerge bar? Are you using the regular print button, or one of the three options in the mailmerge bar?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •