Results 1 to 2 of 2

Thread: EnvelopeExtra1

  1. #1
    Star Lounger
    Join Date
    Sep 2010
    Location
    Southern California
    Posts
    52
    Thanks
    1
    Thanked 0 Times in 0 Posts

    EnvelopeExtra1

    Using the autotext (envelopeextra1) feature in Office 2010 to create an alternate envelope return address.
    It is printing WITHOUT the displayed delivery 'recipient' address on the printed envelope. If I delete the autotext entry "EnvelopeExtra1" I'm OK, but if I have this Autotext entry, I do not get the recipient address.

    Part 2. I set this whole thing up on a different computer...I'm now getting the recipient address, but the return address formatt is all messed up, it is double spaced and justified.
    I checked the Envelope Style and it is fine..

    So, I'm still Stuck...
    Can Anyone Help?
    Thanks.
    Last edited by charq52; 2012-10-18 at 15:05.
    Char Q
    Pacific NW

  2. #2
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    716
    Thanks
    10
    Thanked 34 Times in 28 Posts
    Are you referring to the Envelope Return style? If so, perhaps you could post the troublesome document.
    If not, use Options... at the bottom of the styles pane and display All styles, you should be able to find and edit it.

    Kim

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •