Results 1 to 7 of 7
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts

    Browser fonts changed

    In the last day, my default browser fonts (IE and FF) have changed to bold. This occurs in many websites - CNN, BBC, Google Search, even this forum. I've tried to reset the fonts in both the browsers and in Windows (7HP, SP1). The windows fonts, including desktop and shortcut fonts, are unchanged. I've restarted my computer. I do NOT have Accessibility Options enabled (to the best of my knowledge). ??WTF??

    Zig

    P.S.: The above message was written in normal font with the word "bold" in bold font for emphasis; on my browser, the entire message is bolded. Also, the subject is in a (bolded) serif font, while the body is in a (bolded) sans serif font - this may just be the forum default. However, e.g., MajorGeeks.com looks fine.
    Last edited by Zig; 2012-10-21 at 15:25.

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Any changes since 2 days ago? Could you try a System Restore from before the problem started?

    This almost looks like the kind of problem that occurs when a change has an untoward result.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    I've been reinstalling & moving a LOT of programs in the last 2 days; I'm afraid a restore would really bollix things up. I might try a restore to a really recent time point, but would prefer to avoid that , if possible. Thanx for the reminder, tho.

    Zig

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,756
    Thanks
    171
    Thanked 653 Times in 576 Posts
    Reinstall arial.ttf etc.: Windows 7 fix: fonts on the blink

    Bruce

  5. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    Bruce & Medico,

    Nice suggestions, but no luck; I ended up going back to a previous image, which restored things. Now to restore the MANY changes I've made to my computer architecture in the last 2 days. Thanx, anyway.

    Zig

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Keep close track on what changes you make and verify how things are working after each. Perhaps you can determine which change caused the problem.

    There are times like these where I will make intermediate Images. It's more time consuming but it may help to restore when the need arises.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    S.F. Bay Area, California, USA
    Posts
    735
    Thanks
    15
    Thanked 80 Times in 78 Posts
    Agreed; will do.

    Zig

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •