Results 1 to 4 of 4
  1. #1
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,616
    Thanks
    219
    Thanked 16 Times in 15 Posts

    Unwanted Automatic Scrolling On Home Page

    Whenever I open my Home Page (http://uk.msn.com/) in Windows 7 Pro 64 bit (IE 9) or Windows 8 Pro 64 bit (IE 10) the scroll bar constantly moves up to the top of the page, which is very annoying and time wasting. How do I stop this behaviour? (It does not happen on other web pages).

    Advice would be appreciated.

    Thanks and regards, Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

  2. #2
    Star Lounger
    Join Date
    Aug 2010
    Location
    Garland,TX
    Posts
    92
    Thanks
    41
    Thanked 2 Times in 2 Posts
    I have had the same problem with IE 9 on my yahoo home page. You read a article and hit the back button and instead of sending you back to the same place you were it takes you to the top of the page.
    Since I installed the preview of IE 10 it seems to have gotten worse. I am starting to see it on other web pages besides Yahoo.
    I checked all the settings and don't see anything obvious that would apply.
    Barry

  3. #3
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    Yes, I have had that happen numerous times using IE9..

    I may be wrong, but I think it's in the coding of the website that causes that to happen...

    You can try contacting the webmaster of the site and ask them.

    Kinda like the auto refresh that the Drudge Report uses that really can drive you nuts...
    "If You Are Reading This In English, Thank A VET"

  4. #4
    Silver Lounger
    Join Date
    Jan 2010
    Location
    Qawra, St. Paul's Bay, Malta
    Posts
    1,616
    Thanks
    219
    Thanked 16 Times in 15 Posts
    I added my home page to the compatibility view settings, and that solved the problem. I hope this helps others with the same problem.
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 7700 Kaby Lake Processor -Asus B150 Pro (LGA1151) Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 16 GB DDR4)

    Roy Whitethread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •