Results 1 to 3 of 3
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Posts
    74
    Thanks
    4
    Thanked 3 Times in 3 Posts

    Windows Upgrade Assistant Won't Run From XP SP3

    Hi,

    I downloaded the Upgrade Assistant but it won't run. I click on the program and it does -nothing-.

    Is there some issue with XP? Is there some way to check to find out -why-? Googling reveals a couple of other people having vague issues, but no solutions.

    XP SP3. A home-built PC Intel Q8400 w 8GB RAM... hasn't given me a lick of trouble for 3-4 years. In fact, I've half a mind to keep it at XP, but I need to upgrade my Adobe apps.

    Any ideas?

    TIA,

    ---JC

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you tried from here. I have not heard of any problems except with older CPU's that do not conform to the NX Standards
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Probably you should check if your CPU supports Windows 8: http://www.intowindows.com/how-to-check-if-your-processor-cpu-supports-windows-8/

    T
    his should not prevent the upgrade assistant from running, though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •