Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    859
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Quote Originally Posted by ruirib View Post
    I suggest you add explicit permissions to the matching Windows 7 account.
    I do not know what you are suggesting here. Explicit permissions to what?

  2. #17
    5 Star Lounger ibe98765's Avatar
    Join Date
    Aug 2001
    Location
    Bay Area, California, USA
    Posts
    859
    Thanks
    12
    Thanked 3 Times in 3 Posts
    Stumped everyone?

  3. #18
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,751
    Thanks
    67
    Thanked 545 Times in 493 Posts
    Did you add the new account to the administrators group?

    Jerry

  4. #19
    New Lounger
    Join Date
    Nov 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is not enough to grant sufficient access rights on the folder/file but also on the share.

    About why the same username and password on the two computers works. If you request access from one computer (the accessing computer) to a file on another computer (the sharing computer), the OS asks who wants to access the file. Behind the scenes the accessing computer sends the username and password of the user who is requesting access. The sharing computer checks if the user is who he claims to be by verifying the password. Where ? If the computer is not part of a domain he can only check his own user database. If the password matches the sharing computer checks the user against the security settings on the share. Then he checks the user's access rights to the folder/file.

  5. #20
    New Lounger
    Join Date
    Dec 2009
    Location
    Ohio, USA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I was having similar issues with the mix of Windows XP, Vista and 7 computers. My solution was to make sure that none of the Windows 7 computers belong to a "Homegroup".

    From Contol Panel select "Choose homegroup and sharing options" under Network and Internet. If you belong to a homegroup there will be an option to leave the homegroup. Leave the homegroup. Do the same on all Windows 7 computers you wish to share with earlier OS computers.

    Hope this helps.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •