Results 1 to 5 of 5

Thread: Browser

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Las Vegas
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Browser

    Browsers display text only, no graphics. All browsers affected -Firefox and Chrome are my primary. Running Win 7 64 bit.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts
    Open Control Panel > Internet Options.
    Click on the Advanced tab
    Scroll down to MultiMedia
    Check the box next to Show Pictures.

    This will fix IE. Firefox and Chrome pick up some settings from Internet Options so this may fix them as well.

    If not, In Chrome goto Settings
    Click on Show Advanced Settings
    Under Privacy Settings, click on the Content Settings button
    Under Images click on the show all images button

    Jerry

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    924
    Thanks
    55
    Thanked 52 Times in 50 Posts
    Quote Originally Posted by jwitalka View Post
    Open Control Panel > Internet Options.
    Click on the Advanced tab
    Scroll down to MultiMedia
    Check the box next to Show Pictures.

    This will fix IE. Firefox and Chrome pick up some settings from Internet Options so this may fix them as well.

    If not, In Chrome goto Settings
    Click on Show Advanced Settings
    Under Privacy Settings, click on the Content Settings button
    Under Images click on the show all images button

    Jerry
    Also while in control panel > internet setting >advanced make sure show placeholders just above show pictures is not ticked.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  4. #4
    Lounger Splash's Avatar
    Join Date
    Aug 2002
    Location
    Sth Coast, New South Wales, Australia
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Seems unlikely to be a browser issue if both FF and Chrome doesn't work
    Is your internet connection fully functioning?
    NOBLEJOKER
    Sth Coast NSW Australia
    My Tech Help Site www.techhelpsite.com
    My Computer Club www.mulligrubs.miltonulladulla.com

  5. #5
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    116
    Thanked 798 Times in 719 Posts
    Splash, the OP states he is getting web site text but not graphics which indicates he has an internet connection. FF and Chrome do use some IE settings by default if not overridden.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •