Results 1 to 6 of 6
  1. #1
    4 Star Lounger
    Join Date
    Oct 2005
    Posts
    599
    Thanks
    1
    Thanked 1 Time in 1 Post

    Issues with making appointments in MS OL Calendar

    Hi loungers....I am using Win 7 64 bit OS and MS Office 2011.....I am using icloud and everything is syncing and working as it should with one exception....when I try to make an appointment it brings up the screen shot shown (Attached as a Word doc).....you will see that that Start and End are formatted as, for example, Thu Thu Nov 1, 2012.....I can enter an appointment, but I cannot use the drop down menus to set the time (eg: 10:00AM-12:00PM).....and I can't manually enter any time other than the default starting time setup of 8:00, 8:30.....I wonder if this has something to do with the way the date (Thu Thu....) is formatted.....does anyone else have any this problem? Does anyone have any suggested solutions? I can tell you that, in Regional & Language settings, I have set the short date format as "ddd mmm d, yyyy" (Thu Nov 1, 2012) but can't see how that is causing the problem....thanks for any help.
    Attached Files Attached Files

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Check the Calendar options to see what you have defined for work time (File->Options->Calendar).

  3. #3
    4 Star Lounger
    Join Date
    Oct 2005
    Posts
    599
    Thanks
    1
    Thanked 1 Time in 1 Post
    It is set as 8am to 5pm, and a work week is Mon-Fri....I have hunch it has something to do with using icloud........at the moment, when I make an appointment in Calendar, it is made in the iCloud calendar (see 2nd screen shot attached)...if I uncheck the icloud selections and use the regular OL calendar, that problem disappears. I would be happy to do that, except that when it is in that selection mode, whenever I open the Calendar, it opens both the 'regular' calendar and the icloud one (showing 2 calendars), which is a nuisance.
    Attached Files Attached Files

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    It does seem to be related to iCloud. See if the advice here can be of any help: http://support.apple.com/kb/TS3999

  5. #5
    4 Star Lounger
    Join Date
    Oct 2005
    Posts
    599
    Thanks
    1
    Thanked 1 Time in 1 Post
    Thank you,...saw that article a while back...iCloud works just fine...it is OLook that has the problem.....

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    If the advice within the specific section for Outlook there doesn't help, I suggest you try to get support from Apple. Sorry.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •