Page 1 of 4 123 ... LastLast
Results 1 to 15 of 53
  1. #1
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows 8: Unable to download e-mail from Windows Live into Outlook 2010

    In Outlook 2010 installed in Windows 8, I click the Send/Receive Tab and Preferences shows a Work Offline Icon. Windows Help states: Click this Icon to Work Online. Clicking it does nothing. I cannot find a way to work online in Outlook 2010 in Windows 8. Outlook 2010 in Windows 7 did not have this problem. How do I get new emails into Outlook 2010?

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,131
    Thanks
    129
    Thanked 1,133 Times in 1,045 Posts
    Outlook 2010 works fine with Windows 8. I had it working for a couple months, but now I am running Office 2013.

    If you try a send / receive, what happens?

  4. #3
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I clicked the Send / Receve Tab.
    Inside this Tab I clicked Send/Receive All Folders.
    None of the emails from tomemoore@live.com are download into my Outlook 2010 in Windows 8
    I set up my email using the recommended connector from my account to Outlook 2010 and Outlook showed something like Congratulations of for my email connection setup

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,131
    Thanks
    129
    Thanked 1,133 Times in 1,045 Posts
    Do you get any error messages?
    Did you install Outlook connector for Hotmail?
    Can you send test messages from Outlook?

  6. #5
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no error messages.
    I installed Outlook connect as recommended and it was very straitforward to complete the connection to windows live.
    I sent a test message to myself and it did not appear in my windows live email accessed via the Mail APP in Windows 8
    In my Outlook 2010 I clicked of File > Options > Add-ins and saw Microsoft Exchange add-in
    I think Microsoft Exchange is my problem causing me to be locked into Working Offline because I do not subscribe to Microsoft Exchange.
    I went to Manage Add-ins and removed Microsoft Exchange along with several others. I clicked OK. and I was back into Outlook 2010
    I again went to Options > Add-ins and Microsoft Exchange was no longer there.
    However, I still was unable to click on Work Offline in the Send/Receive Tab and switch out of Working Offline.
    I tried another test message to myself clicking Send/Receive and it never got into Windows Live Mail
    What are my next steps to get my Windows 8 Outlook 2010 out of this mode being locked into Working Offline?

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,131
    Thanks
    129
    Thanked 1,133 Times in 1,045 Posts
    I am not sure you are offline. I never noticed it in Outlook 2010, but in 2013, the icon is there, always with the same label: Work Offline. It will probably just change looks a little bit, but the label won't change.

    I suggest you delete the current account and add it again. You can follow the instructions here: http://www.howto-outlook.com/howto/accountsettings.htm

  8. #7
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I followed the instructions here: http://www.howto-outlook.com/howto/accountsettings.htm
    I set up a new windows live POP3 account.
    I had to select Outgoing Server (SMPT): 995 and encrypted: TLS to get this far in Testing Account Settings:
    Log onto incoming mail server (POP3) Completed
    Send test e-mail message Failed
    Errors: Outlook cannot connect to your outgoing (SMPT) e-mail server.

    When I tried port 25 or 587 or TLS, it failed to Log onto the incoming mail server (POP3)
    I had turned off Microsoft Defender - my only Firewall while testing these settings.

    Even though I could log onto the incoming mail server, none of my mail was downloaded to Outlook using Send/Receive.

    Any ideas of how I can fix this and get mail into Outlook?

  9. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,131
    Thanks
    129
    Thanked 1,133 Times in 1,045 Posts
    How many accounts do you have on your folder pane, on the left?

  10. #9
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    tomemoore@live.com(1) POP/SMTP (default account)
    tomemoore@live MAPI set via the Outlook Connector
    Gmail IMAP/SMPT

    Should I delet the bottom 2 accounts and test the default account without them?
    Do I need to delete all 3 and just set up tomemoore@live.com POP/SMPT and see what happens?

  11. #10
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,131
    Thanks
    129
    Thanked 1,133 Times in 1,045 Posts
    Did you check all the inbox folders for all the accounts?

  12. #11
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I got lost in how I need to get back to the screen to check all the inbox folders for all the accounts
    let me know how to get there from my selecting my desktop from the new windows start menu and selecting the Desktop Icon
    I think your advice on this would help many of us who have navigated in Windows 7, but easily get off track in Windows 8
    Your help in geting my Outlook 2010 on Windows 8 has inspired me, but I keep getting short of getting there

  13. #12
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,131
    Thanks
    129
    Thanked 1,133 Times in 1,045 Posts
    To get to Outlook from the Start screen I suggest using the Windows key + Q to get to the Apps search box and then type Outlook. Pick Outlook from the list by clicking on it and that will open it. To open the navigation pane, if you need to, click the View tab on the ribbon and then from the Layout group, click the Navigation pane icon and choose normal.

  14. #13
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had shutdown my Windows 8 computer last evening and started it today. I opened Outlook 2010 from my desktop.
    There was an email from Amazon dated 1:13 am today. Another email came in from Office Depot.
    I still cannot send. I still get the Sending error and my new mail from outlook does not get sent.
    Sending and Receiving in my Windows 7 Outlook 2007 works fine with my live account. This Outlook saw 2 other messages in my live account.
    In windows 8 Outlook this morning I got a message to close my browser and open it again. I guess browser means Internet Explorer 10. I closed it and I closed Outlook. When I opened them, I saw no improvement.
    What do you recommend?

  15. #14
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,131
    Thanks
    129
    Thanked 1,133 Times in 1,045 Posts
    I think you should check what you specified for the outgoing server and that the outgoing server settings are set to authenticate you using the same settings as the incoming server.

  16. #15
    New Lounger
    Join Date
    Nov 2012
    Posts
    23
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My outgoing server(SMPT requires authentication is checked
    Use same settings as my Intcoming Server is selected
    I verfied these settings

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •