Results 1 to 4 of 4
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Wolfville, Nova Scotia, Canada
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post

    Screen refresh/flicker problem

    I purchased and installed Win8 on my ASRock Extreme6/GB X79 system (16 GB RAM), dual monitor AMD Raedon 7860 and things seemed to go smoothly. However, while working with the new OS, the desktop would "refresh" every 30 seconds or so. That, in itself, was rather annoying. In addition, this refresh closed any Windows Explorer window that was open, such as file management, Control Panel, etc. I updated the graphics driver, but that made no difference. In the end, I had to reinstall Win7. That was a major chore since Win8 changes the boot record system on the hard drive and Win7 cannot be installed on a drive formatted for Win8.

    I guess I'll have to wait 6 months or so until some of the bugs are resolved.

    Ron

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Too bad.
    Any error messages?
    Did you check the system event logs?

    Joe

  3. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    There is another thread about problems with the Asrock MoBo. You might be getting bitten by the same lack of support from Asrock. There was a solution there.

    Before making any further changes, make an Image of the Win 7 system. This would allow you to completely reinstall the Win 7 system back to where it was exactly in about 10 minutes. There are many discussions in the Maintenance forum about 3rd party apps that are excellent for this.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  4. #4
    New Lounger
    Join Date
    Dec 2009
    Location
    Wolfville, Nova Scotia, Canada
    Posts
    23
    Thanks
    0
    Thanked 1 Time in 1 Post
    No error messages - although I see a problem, Windows itself acted "normal"; as if the flicker and closing Windows Explorer windows was just fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •