Results 1 to 2 of 2
  1. #1
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    New Hampshire USA
    Posts
    431
    Thanks
    12
    Thanked 37 Times in 34 Posts

    Thunderbird message scrolling stopped working

    A few days ago the up/down arrow keys suddenly ceased to scroll a message in Thunderird's message pane (after left-clicking in the pane to give it focus - the mouse wheel won't scroll it either under these conditions, but I'm not certain I ever tried to so this might not be a change). I later noticed that the up and down arrow buttons at the top/bottom of the right-hand scroll bar had also stopped working. Page-up/page-down keys and dragging/clicking above or below the scroll control in the right-hand scroll bar still work.

    I tried removing/reinstalling TBird, but even selectively copying portions of the old profile into the new one didn't help. The only recent change I've made is to share the profile (non-concurrently, of course) among multiple multi-booted Windows systems. The TBird version is 10.0.2 (the last to work well with Win2K, the oldest of the systems sharing the profile - and I used this version for the newer systems as well to avoid potential inter-TBird-version incompatibilities)

    Not copying prefs.js might have worked, but then I'd have lost long-forgotten preferences dating back many years so I'll try that only as a last resort, or the cleaner route of 'importing' selectively from the old profile. I'm sure one way or another I'll get things working right again, but I'm getting frustrated at not being able to fix this in situ as well as curious whether anyone else has even encountered something like this.

    (I did post a query about this a few days ago in the TBird forum, but haven't yet gotten any response there.)

    Edit: Whoops, I may have misspoken above. Some time recently I think I changed the granularity of the mouse scroll wheel from 3 lines to 1 in one of the systems (not in TBird) that may be sharing the TBird profile (it hasn't affected the Firefox profile, but then again I may not have shared them among all the same systems), so it's conceivable that could somehow have migrated into the TBird profile and be screwing things up on the Win2K instance (I don't think that particular mouse control even exists in Win2K).
    Last edited by - bill; 2012-11-03 at 22:41.

  2. #2
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    New Hampshire USA
    Posts
    431
    Thanks
    12
    Thanked 37 Times in 34 Posts
    An additional symptom was the complete discarding of carriage returns when composing messages (plus a one-word-per-line format when turning off HTML composition). After failing to find any normal controls that would fix things and combing through prefs.js revealed no obvious potential culprits I just started deleting entries in prefs.js to see whether I could stumble upon a solution. It turned out that deleting a bunch of font entries (which might have been entered when I printed an email a week ago) brought everything back to normal.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •