Results 1 to 10 of 10
  1. #1
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    96
    Thanked 14 Times in 13 Posts

    Word 2010 formatting issue

    In the attached Test.doc, in Section 1.1, the 3 paragraphs do not line up with each other. And oddly, if I remove the paragraph marks and combine those 3 into one paragraph, then the 1.1 heading moves and it is not lined up with 1.2. Any ideas what I have done wrong here?

    Thanks
    Attached Files Attached Files

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Vincenzo

    Show your paragraph marks so you can see what is going on.

    The first heading 'Background' has a line break after it so the 'paragraph' that starts 'In 1997 ...' is actually a continuation of the line above it. Replace this line break with an actual paragraph mark.

    Next, select the paragraph beginning with 'The location' and right click it and choose Styles > Update Normal to Match Selection

    Now select the three body text paragraphs and get rid of local formatting by pressing Ctrl-Q and Ctrl-Space.

    Now, define the styles for Heading 1 and Heading 2 and apply those styles to the paragraphs that look like headings.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. The Following User Says Thank You to Andrew Lockton For This Useful Post:

    Vincenzo (2012-12-01)

  4. #3
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    96
    Thanked 14 Times in 13 Posts
    Thanks, Andrew. I've been experimenting with this based on what you've written. It is clear that a lot of the problem was because I used a line break after the word "Background", by using shift-enter. I did that because I did not want a number on the next line. I know I could have just hit Enter and then backspace to remove the number. But when I do that, Word seems to stop the automatic numbering process, does not create a number when I do finally hit Enter. What would be the correct method when I do not want a number on a line? Thanks

  5. #4
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    The correct method is to use a different style for each paragraph series. Your headings should make use of the heading series of styles ie Heading 1, Heading 2 etc. The unnumbered paragraphs should use the style called Normal.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  6. The Following User Says Thank You to Andrew Lockton For This Useful Post:

    Vincenzo (2012-12-01)

  7. #5
    3 Star Lounger
    Join Date
    Apr 2012
    Posts
    240
    Thanks
    3
    Thanked 24 Times in 24 Posts
    Hi Vincenzo,

    There are a number of correct ways to do this. One I like is just to sit and type up the whole document, then go back and format after. This way I'm not stopping to mess with the mouse every 30 seconds, just do all the formatting with the mouse at the end.
    Also, if you make use of the 'body text' style it will automatically insert space between paragraphs.
    Other options: to end numbering hit Enter, Enter. Drops you down a line and removes the extra number it inserted. Also, just enter the next number in the sequence manually and it will continue from where you left off.

  8. #6
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    96
    Thanked 14 Times in 13 Posts
    I had some time today to experiment with this.
    Quote Originally Posted by Andrew Lockton View Post
    The correct method is to use a different style for each paragraph series. Your headings should make use of the heading series of styles ie Heading 1, Heading 2 etc. The unnumbered paragraphs should use the style called Normal.
    Do you mean to format each line as you are writing it? Ie Select the Style, then click Multilevel list, then select any desired indent?
    That is how I did it, and while it is a bit tedious, the results were predictable and consistent, gave perfect formatting.

    One problem is every time I hit Enter, it changes it from a heading style back to Normal, and stops the numbering, so need to hit the Multilevel button at every line.


    I thought maybe doing it BigMac’s way might be easier, since if I type it in Normal it automatically puts numbering in when I hit enter. But then when I go through it and apply heading styles, the numbers go away,and have to be set up again. Is there a way around this?
    Could I just format it using Bold and Font size changes, instead of Heading styles, that way the numbering is not lost. Or will that bring me back to the original problem I started this thread on, the inconsistent spacing?
    Last edited by Vincenzo; 2012-11-21 at 11:12.

  9. #7
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    You can apply the style either while writing or afterwards - it doesn't matter.

    In the Modify Style dialog each style has a 'Style for following paragraph' setting which is causing the style to revert to Normal when you press Return at the end of the paragraph. This is normally a good thing with Headings but not with lists.

    Depending on your option settings, you can type it in Normal style including a number at the start and Word can recognise this as a list and then make the following paragraph get an automatic number. This can be applied either with or without a style depending on your options. Check your settings for the following
    File>Options>Proofing>AutoCorrect Options>AutoFormat as you Type>Automatic Numbered Lists
    File>Options>Advanced>Use Normal Style for Bulleted or Numbered Lists

    Doing this without styles will lead to inconsistent spacing.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  10. The Following User Says Thank You to Andrew Lockton For This Useful Post:

    Vincenzo (2012-12-01)

  11. #8
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    96
    Thanked 14 Times in 13 Posts
    I see that File>Options>Advanced>Use Normal Style for Bulleted or Numbered Lists is not checked. Are you saying that leaving it unchecked could lead to inconsistent spacing? I do see that when I start a numbered list with it unchecked, it does not appear to be using any style. Thanks for the info on "Style for following paragraph".

  12. #9
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,411
    Thanks
    447
    Thanked 405 Times in 377 Posts
    I always turn off all of the automatic formatting stuff in Word. That way, there is no undesired, and difficult to remove, behavior.

    Also, anytime I am about to do something other than basic typing, I add a bunch of blank lines below the point where I'm going to start the special formatting. In this way, you can easily cursor past what you did and get back to your regular style of formatting.

  13. #10
    5 Star Lounger Vincenzo's Avatar
    Join Date
    Mar 2004
    Posts
    654
    Thanks
    96
    Thanked 14 Times in 13 Posts
    Thanks to all for the tips. I've been practicing various multilevel list techniques in my spare time, I think I finally have a handle on how to get this to work like I want.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •