Results 1 to 6 of 6
  1. #1
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    114
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Space Before and After Paragraphs

    Ever since Word 2003, I've had this issue:

    If I have a heading style with 6 pts AFTER paragraph, and the paragraph following that style has 6 pts BEFORE paragraph, instead of ending up with a total of 12 points between them, I only get 6 pts. I realize that it is subracting when it encounters 'points after' followed by 'points before', but I don't want it to do that!

    Is there a way to override this so I get the spacing the way I want it?

  2. #2
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    The space you see is the greater of the spaces before or after. This link says Framemaker behaves the same way but InDesign adds both spaces -
    http://bestfontforward.wordpress.com...graph-spacing/

    The good news is in Word this can be controlled by changing a layout option. The option is called “HTML paragraph auto spacing” and it can be turned off in Word 2010 by going to File > Options > Advanced > Layout Options. The “Don’t use HTML paragraph auto spacing” box needs to be checked if you want both paragraph spaces to be added together. See the following link for where I found the clues for this option.

    http://www.betalogue.com/2004/06/24/...agraph-styles/
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  3. The Following User Says Thank You to Andrew Lockton For This Useful Post:

    RetiredGeek (2012-11-12)

  4. #3
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    What Word calls HTML spacing, where the greater of two spacings is used instead of adding them, has been the default behavior at least since W2002. To get the additive spacing you want, go the Word options > Advanced > Layout options and under compatibility options put a check in the box before Don't use HTML paragraph auto spacing.

    Pam

  5. #4
    2 Star Lounger
    Join Date
    Mar 2001
    Posts
    114
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks--that's just what I need, and I never would have found that on my own. I'll have all my students modify their Normal.dot and get rid of a lot of confusion.

  6. #5
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    McLean, VA
    Posts
    125
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Excuse my jumping in on this thread, but some of my users are on 2010 and I still use 2007, so I need to ask a related question. In the 2007 Paragraph dialog (I don't believe it was in 2003) there is a "Don't add space between paragraphs of the same style" checkbox, which takes all of the spacing away. Is this option still around in 2010, and if so does it override the HTML spacing?

  7. #6
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Yes and Yes
    Andrew Lockton, Chrysalis Design, Melbourne Australia

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •