Results 1 to 8 of 8
  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts

    How do I get rid of SEARCH HERE?

    I normally use Chrome but have one application that I need to use Internet Explorer. I am running Windows XP SP3, with IE8.

    I have a search box on my Favorites tool bar called Search Here. I can't figure out where it is from or how I got it and since I can't do that, I'm thinking it is bad and I don't want it. The problem is, I can't get rid of it.

    I went to tools, Manage Add Ons, Search Providers and it shows that it is Not Available but I still have it. I have clicked Remove and it won't go away. I have uninstalled IE and re-installed it and it won't go away.

    In the Manage Add Ons window, it shows the search address is www.mysearchaddres.com but I don't want to go there.

    How do I get rid of this annoyance.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Go to Control Panel Add/Remove Programs (XP) or Programs and Features (Windows Vista/7) and look for a program called Default Tab. uninstall it if present. Otherwise

    You could try running MalwareBytes and SuperAntiSpyware to try to automatically remove it or you could try following the manual removal instructions here:
    http://guides.yoosecurity.com/how-to...on-my-browser/

    Jerry

  3. #3
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    That didn't work out so well. I removed the Default Tab program and then IE wouldn't run. It would start and show the home page but it would lock up.

    I uninstalled that and re-installed it with a fresh download but it still wouldn't do anything beyond the home page. The SEARCH HERE box was gone, however.

    Any ideas? Thx.

  4. #4
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Check Control Panel > Internet Options > Connections tab > Lan Settings button. Make sure the box next to "Use a proxy server...." is not checked. You could also try checking the "Automatically check settings" box is checked although you shouldn't need it.

    Open the event viewer and see if there are any relevant settings.

    You could also do a System Restore if you have a Point prior to the problem occurrence.

    Jerry

  5. #5
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts
    Wow, I really messed this up. I checked the settings as you said and they were correct. I then did a Restore prior to the problem and IE still won't open.

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    You can undo the restore and you should be back to where you started.

    You could try uninstalling IE 8 and then reinstalling it.

    Jerry

  7. #7
    New Lounger
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Deleting the the Default tab worked for me. No issues.

    Windows 7 , IE9

  8. #8
    New Lounger
    Join Date
    Feb 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I may have also deleted the program called Search Here.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •