Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Jan 2001
    Location
    Harrisburg, Pennsylvania, USA
    Posts
    44
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Profile printer settings? Can't print to the right tray!

    I'm stumped/baffled/perplexed... you name it!
    We have a network printer [HP 603] with standard tray settings [first tray=letterhead; third tray=plain...].
    A mix of XP & Win7 networked pcs printing to this printer without failures.
    One Win7 pc and one XP get nothing but draft paper no matter the tray selection in Word [2007; Page Layout > Page setup....].
    I moved to a machine that wasn't having issues & logged in as myself - I have the same problems with the trays, but not the original user.
    ALL users install from the printserver with the same driver [Universal 5.1].

    Have looked at MS updates - but have ruled them out.
    Must be a profile setting somewhere - but what else to look at????

    Any words of wisdom out there? I originally wanted to throw the printer off our top floor - - but can't since it's working for most of my folks.

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,797
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Did you try Orb > Print > Print and click on the properties button? You should be able to select the proper tray there.

    Also, you can select the default printer tray in Windows 7 By clicking on the Start Orb > Devices and Printers
    Right click on your printer and click on printing preferences
    Click on the paper/Quality tab and select the tray you want as default.

    Jerry

  3. #3
    Lounger
    Join Date
    Jan 2001
    Location
    Harrisburg, Pennsylvania, USA
    Posts
    44
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Jerry -
    Thanks for your reply!

    I've set the properties of the printer at the printserver level - that way all of our users get same/same.

    We have several other folks printing to the same printer - getting the desired tray results - just by selecting the desired tray through Page Setup in the document.

    It's only these select few computers who aren't working. It makes me think there should be a reg hack or something specific to the profile that is creating the issue.

    Appreciate your time, though!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •