Results 1 to 2 of 2
  1. #1
    2 Star Lounger
    Join Date
    May 2002
    Location
    Londonderry, Ireland, Northern
    Posts
    159
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Minor bug strikes Screensaver

    XP sp3
    I found my Blank screensaver was on strike - just wasn't taking over at all - after I changed its wait time from five minutes to ten minutes. Investigating, I found the monitor power-down was also set for ten minutes.
    Neither was working. Hmm.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    6,121
    Thanks
    160
    Thanked 609 Times in 557 Posts
    Check your power management settings and space the monitor shutdown time and the screensaver start time further apart.
    Monitor: 30 min.
    Disable screen saver, reboot, then set it again, this time at 10 min, and monitor at 30 min.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •