Results 1 to 3 of 3

Thread: Windows Themes

  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Grants Pass, OR, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Windows Themes

    Is anyone else having trouble changing themes with the “Get more themes online” option? I used to click Download and then Open and the theme would change. This was working before Microsoft decided to change the page layout of the online Themes to match the new Windows 8 logo. Now all I get is a dialog box opening that says it can’t open the file because it doesn’t recognize the extension and to choose the file type.

    On that same page, there’s links on the left hand side of page and one which says Compatible with Windows 7, so clicked on that and tried to download and open and no success there either. Maybe Windows 8 and Windows 7 have different file extensions for themes? I can change the themes just fine using Windows 8 by clicking the same “Get more themes online” option and taken to the same page.

    I’ve tried searching the Internet, but am only finding old references that don’t appear related.

  2. #2
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    I just tried the More themes online...Compatible with Windows 7/Captain America theme download, open and it unpacked and installed just fine, taking over on the desktop immediately.
    You're not using a registry cleaner on a regular routine or some other clean up tool maybe? They will often "clean" up what is assumed to be orphaned associations and extension recognition is lost because of it. Doesn't seem to be any problem with the website or the files themselves. The extensions are indeed different, .deskthemepack for Win8 and .themepack for Win7. Windows shell common dll is listed as my default open with... for the Win7 extension.

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Grants Pass, OR, USA
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply. Hmmmm. This was happening on two different computers. Both are running Norton 360. I also have clean up tool / registry cleaner on both, but the other computer was working fine and then it somehow lost the association and I hadn't been over there, so it wasn't me running the tool, so wondering if maybe Norton 360? Anyway, I was able to access this site http://www.sevenforums.com/tutorials...s-restore.html and found the themepack registry fix and that resolved the problem on mine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •