Results 1 to 3 of 3

Thread: WMF thumbnails

  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Kingsport, Tennessee, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WMF thumbnails

    I was trying to open a .wmf file in a graphics program to try to make a change. I right-clicked, then in the "Open with" dialog, I chose Photo Editor and forgot to uncheck "Always use...to open..etc.". I then tried to remove wmf from File Types in folder view. Now I no longer have a thumbnail open when I click a .wmf file. How can I repair the damage/return to my previous settings?[img]/w3timages/icons/sad.gif[/img]
    David Carter

  2. #2
    ileacy
    Guest

    Re: WMF thumbnails

    Shift Right Click any "wmf" file in WE. Select Open With. Select the previous default program you were using to Open wmf's. Make sure "alway use..." is checked. Click Ok.

    You also might want to look at the free utility, Freedom of Association.
    http://hotfiles.zdnet.com/cgi-bin/texis/sw...ml?fcode=000QXY

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    Kingsport, Tennessee, USA
    Posts
    68
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: WMF thumbnails

    There wasn't really a program associated to "open" the .wmf extension, like there is with bmp, jpg, etc. I still have thumbnails with all other graphic files. The wmf on my system is only in the MS Clip Gallery. When right-clicking before, I got "Open With", but had a thumbnail image appear. Now, nothing.
    Update: Panic subsided, and I found an MS KB article Q192573. It gave the reason and the Registry Keys/values. I took a deep breath, booted to DOS, typed scanreg /restore, and put back the registry files I had earlier today. So far...., life is good again. I will be MUCH more careful in the future...and try not to panic/go beserk. [img]/w3timages/icons/grin.gif[/img]
    David Carter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •