Hi there,

I frequently use SharePoint to "share a link" to a file in a document library. This function opens up a new email in Outlook and pastes a link to the doc in the first line of the email body.

However, every time I do this, the paragraph before/after spacing in the email defaults to Auto which essentially double spaces everything and I have to go into line spacing and set these values to 0.

I tried updating the 'NormalEmail' template by setting the default paragraph settings in Outlook but it doesn't seem to matter when I use the "share a link" function in SharePoint.

Any ideas? I'm using 2010 Outlook/SharePoint

jjmclell