Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't get to certain sites (yep another)

    Stumbled across this forum trying to solve problems with the in-laws desktop.
    Device in question: eMachines mini-tower piece-o-stuff. brand new, purchased days ago, nothing installed or uninstalled (till I started into it). Win7 x64
    Connection: Verizon DSL w/ built in wifi and ethernet router.
    Problem: certain sites just sit there "waiting for _______" using IE9 or Chrome. ebay, AVG download page (but the rest of the site is fine), toyotanation will load the frames and basic design but ads and forum itself are just missing. couldn't click on a number of links from google searching how to fix the problem. other pages work fine. for example, I'm reading this forum and typing this on the computer in question. Other computers on the network (nearly identical software compaq laptop a few weeks old had no problems. sis-in-laws laptop that's a few years old works fine.
    What I've done: at first it wouldn't go to much of anywhere (or admit ethernet was plugged in) uninstalled norton 60day trial (and got faster net speeds and more access to misc sites). installed chrome and a ton of pre-loaded software junk (same for the laptop...slightly faster but no change overall) installed ccleaner, defraggler, MS security essentials, spybot, cleaned/scanned with everything.

    I've dabbled in computers a bit, built a few over the years, tinkered with settings, and when I visit for holidays I'm the "hey since you're here can you look at this..." guy but I've never delved past what's basically available to everyone if you look or programs like those listed above. So then I head to the internet and the closest I've found to my problem is here in a few threads such as windowssecrets.com/forums/showthread.php/138827-Three-browsers-can-t-load-a-website, http://www.techsupportforum.com/foru...es-535368.html, http://www.techsupportforum.com/foru...s-203158-2.htm but none of what they suggest has made a bit of difference (DNSflush, using openDNS, different browsers, restarting, etc. Obviously it's local to this computer since 2 others are just fine but as to how to fix it, I'm stumped

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,539
    Thanks
    64
    Thanked 516 Times in 465 Posts
    Try a clean boot and see if the problem still exists: http://support.microsoft.com/kb/929135

    Jerry

  4. #3
    New Lounger
    Join Date
    Nov 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I forwarded the link to my father in law since we're no longer in town. He went through one step of it and was able to get through to ebay and the other sites but hasn't had time (he's a teacher...8 hours on the clock, 8 hours grading, planning, etc, things like food, sleep, and fixing the computer come later) to narrow it down further.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •