Results 1 to 8 of 8

Thread: Morpheus

  1. #1
    Lounger
    Join Date
    Jun 2001
    Location
    KY, USA, Kentucky, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Morpheus

    For some reason, Morpheus isn't playing nice on my XP system. I have since uninstalled it - but would like to use it. I am using an 866mhz machine - pIII, XP Professional. I also use McAfee Firewall that comes with VirusScan 6.0. Are there special settings I have to make in the firewall software?
    -kev

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Morpheus

    IMO "McAfee " is next to AOL. It will not be on any of my machines. Most firewall software must be set to run any server type of software. I would get with the makers of McAfee and Morpheus and ask them about using their products with Windows XP and each other.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  3. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Morpheus

    Dave hit the nail on the head, and I wanted to expand on it a little bit.

    With Peer-to-Peer software such as Morpheus (and Kazaa, Aimster, etc) the connection to your computer typically goes through one port. For Aimster it is documented in the online help. Morpheus I don't know about.

    Find out which port(s) are required for the software and enable them in the firewall. I have no experience with McAfee's firewall (see Dave's reply for the reason) so I can't speak to its ease of configurability.

    Why not install Morpheus, disable the firewall, and see if Morpheus works properly? That will tell you whether or not the firewall is the source of your troubles.
    -Mark

  4. #4
    ileacy
    Guest

    Re: Morpheus

    Morpheus runs a TCP server on port 1214.

  5. #5
    Lounger
    Join Date
    Jun 2001
    Location
    KY, USA, Kentucky, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Morpheus

    Wow, thanks guys. I will have to try this Ian. I don't suppose anyone knows what I have to type into McAfee Firewall (don't say 'uninstall' very funny) to enable this port.... <img src=/S/groovin.gif border=0 alt=groovin width=21 height=21>
    -kev

  6. #6
    ileacy
    Guest

    Re: Morpheus

    Sorry, like Dave I don't use *any* McAfee products.

  7. #7
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    Cincinnati, Ohio, USA
    Posts
    7,089
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Morpheus

    Found tis over at <A target="_blank" HREF=http://www.mcafee.com/>McAfee.com</A>.

    <hr>Allow/Deny Applications
    While you use Personal Firewall, a window will occasionally appear telling you a certain application is trying to make a network connection. It will ask you if you want to allow the connection. In most cases, you need to allow the application to connect.

    Click Allow to allow the application to connect.

    There are also cases where you may not recognize the application that is trying to connect.

    Click Deny if you do not recognize the application.

    If all your applications still work, then the denied application may be a Trojan, or it is an application that did not need to connect to the network to work properly. If this happens, it is a good idea to scan your computer with the latest virus protection from McAfee.com to remove any Trojan programs from your computer.

    If you clicked Deny and one of your applications stopped working properly, then that application needed to connect to the network. To allow the application to connect:

    Open Personal Firewall by right-clicking the Agent icon, selecting Personal Firewall and then clicking Configure.
    When the Personal Firewall window opens, click Applications.
    Find the application you just denied. A cleared check box next to the application name below the list denotes a denied application.
    Select the check box next to the application.
    Click Save.
    Click Close if you are done making changes.
    Note: Personal Firewall allows the following applications to connect to the Internet/network by default without prompting you to allow or deny them: explorer.exe, rpcss.exe, svchost.exe, and rundll32.exe. These applications are necessary for Windows to operate correctly while you are connected to the Internet/network.

    There are some circumstances when you will be asked to allow or deny an application that you already allowed. Click here to learn more.

    Note: Personal Firewall gives you the option to tell it to trust all applications trying to connect to your computer. Please be aware that selecting Trust all applications allows any application to make a network connection to your computer, and Personal Firewall will not inform you when an application connects.<hr>

    The documentation isn't all that great. If you bought that copy or it came with something, you might pursue the issue of individual ports with them. To my knowledge, only ZoneAlarm Pro offers the best configurability, but then it's also 40 bucks too (the free download does not have as many things that can be configured).
    -Mark

  8. #8
    Lounger
    Join Date
    Jun 2001
    Location
    KY, USA, Kentucky, USA
    Posts
    37
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Morpheus

    Thanks. I don't ever remember Firewall asking me about Morpheus. I have it uninstalled right now, so I will try a reinstall and then see what comes up. I did look at the list of applications and permissions within firewall, and Morpheus wasn't listed at all.

    Thanks for you help on this. All in all, my transition to XP is far easier than my migration to Win2000 was.
    -kev

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •