Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can't connect to router after Win8 upgrade

    Hi , I can't connect to the main network -router after I upgraded to Windows 8 from Windows 7 ( originally it was a windows xp) it was connecting fine on windows 7 . It connects to a network extender (apple ) but not to main router . It's a dell Inspiron 1505 PC , so it might need drivers updated . MS tech can't really help , neither can my service provider . My other PC /laptop connects fine - but I did have to connect the main network first , prior to the extender . But this won't work with the other PC . Is it something to do with the main router is only a g network , the extender is a n network ? Should my service provider update their drivers ? Well thanks if you can help

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    I would think it's a drivers issue. See if you can an updated driver.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    I moved these to their own thread. Please do not hijack another thread. It quickly becomes difficult to keep Q&A for each question separate. Each question deserves its own attention.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •