Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
  1. #16
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,549
    Thanks
    3
    Thanked 149 Times in 142 Posts
    When you paste in content from another file then you are introducing the spelling language from that document.

    Your choices are:
    1. Run the macro again when you notice a problem
    OR
    2. Paste Special as text only when you bring in content from other documents
    OR
    3. Run the macro on the source document BEFORE copying it
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  2. #17
    2 Star Lounger
    Join Date
    Feb 2011
    Posts
    101
    Thanks
    27
    Thanked 2 Times in 2 Posts
    Sorry Jim its XP

    Thanks for getting back to me Andrew

    The text comes from emails some times Web sites

    I will try what you said
    Last edited by oldn; 2012-12-05 at 09:17.

  3. #18
    Star Lounger
    Join Date
    Sep 2010
    Location
    Yarra Glen, Victoria, Australia
    Posts
    62
    Thanks
    0
    Thanked 6 Times in 6 Posts
    In my experience (XP and Word 2003), you have to set your default language for use by Word in Control Panel, and in two places:

    Regional & Language Options > Regional Options > In the Customize box, select English UK, and in the Location box, select U.K.

    Regional & Language Options > Languages > Details > Make sure that English (UK) is at the top of the list, or is the only language shown. The box above should then show the language and keyboard combination that you want to use as defaults.

    This works for me. If I open a new document, or one I have created previously, it always defaults to (in my case) English (Australia). But if I open a document which someone else has created, it will default to whatever language was used by the author, usually English (US). I can change the language in the document to English (Australia), which is fine while I am working on it, but it does not "stick". Presumably the original language is embedded in the document, and takes preference.

  4. #19
    2 Star Lounger
    Join Date
    Feb 2011
    Posts
    101
    Thanks
    27
    Thanked 2 Times in 2 Posts
    Thanks for getting back to me Bundalburra
    I went into Control Panel / Languages / the Language Options was English (UK) and the Location was United Kingdon so they were set right.

    I think you are right the language must be embedded in the document, if I copy & paste even Special Paste a document from USA on to my normal.dot the language changes to US But if I high light all the document then go Tools / Language / Set Language / click English (UK) then Default / YES / OK the save, it stops in English (UK)

    As I have said “ If I type Favor in a new document it changes it to Favour from US to UK

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •