Results 1 to 12 of 12
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, MD, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down Outlook 2010 Internet Security Warning

    I run Outlook (32 bit) standalone on a Win7 64 bit system. Since about last Thursday, (11/22), when I start the software the FIRST time each day I get an "Internet Security Warning", which tells me the security certificate cannot be verified. If I click on the button that says "view certificate", I can install it, and then everything, for the rest of the day is fine....until I shut down and then restart the next day.

    I spoke to Verizon's tech support and they claim the problem is Microsoft's. I spoke to a tech at the Microsoft Store in Tyson's Corner, VA, and he had me run the Office Repair tool...to no avail.

    Anyone know the solution to this problem? Here's a snipping tool image, Outlook Certificate notification.PNG so you can see what I'm referring to.

    Thanks in advance!
    Henry S. Winokur
    PC .HLP Computer Consulting -- Supporting family & SOHO Windows users in the DC area since 1990
    Bethesda, MD

  2. #2
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,162
    Thanks
    205
    Thanked 210 Times in 202 Posts
    Sounds like Verizon is your provider of email. If so, it's their server that is likely causing the message.

    You may be set up for encrypted (secure) email. That is likely why it is looking for a security certificate.

    encrypted_connection.JPG

    Uncheck the circled box.

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,772
    Thanks
    67
    Thanked 548 Times in 496 Posts
    Does the workaround in this Microsft KB help:
    http://support.microsoft.com/kb/931850

    Jerry

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, MD, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I'll give it a try and post tomorrow, when the "new" setting will show up.
    Henry S. Winokur
    PC .HLP Computer Consulting -- Supporting family & SOHO Windows users in the DC area since 1990
    Bethesda, MD

  5. #5
    Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, MD, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Jerry:

    The KB article you referred to is not my problem. I think the solution Mr. Phelps offered above is what I'm looking for. We'll see tomorrow when I start outlook again.

    thanks anyway!
    Henry S. Winokur
    PC .HLP Computer Consulting -- Supporting family & SOHO Windows users in the DC area since 1990
    Bethesda, MD

  6. #6
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,772
    Thanks
    67
    Thanked 548 Times in 496 Posts
    OK. I knew it didn't exactly match your problem but it looked like the workaround might apple. I hope Mrjim's solution solves your problem.

    Jerry

  7. #7
    Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, MD, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, I tried Jim's suggestion, and alas it did not work. Verizon's email settings do use an encrypted set up--I double checked to be sure. If there are no more suggestions, I call VZ again and ask for 2nd tier tech support. Thanks!
    Henry S. Winokur
    PC .HLP Computer Consulting -- Supporting family & SOHO Windows users in the DC area since 1990
    Bethesda, MD

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Pueblo, Colorado, USA
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have had the same problem since I uninstalled the Office 2013 Preview release in August. I don't use Verizon. So your/our problem is not likely with the provider, but with MS.

  9. #9
    Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, MD, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down Outlook SSL Security Certificate Missing

    Alas the problem continues. VZ's tech support was as expected, useless in this case. They claim to not have any 2nd tier support, but I think it's BS. I think a letter to the President of the company is in order. OY. What a PITA!
    Henry S. Winokur
    PC .HLP Computer Consulting -- Supporting family & SOHO Windows users in the DC area since 1990
    Bethesda, MD

  10. #10
    New Lounger
    Join Date
    Aug 2013
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    In the Internet E-mail setting dialog box, make sure the use the following type of encrypted connection is set to "None".

    ~Chariot

  11. The Following User Says Thank You to ChariotbloFayah For This Useful Post:

    aprayzr (2013-08-27)

  12. #11
    New Lounger
    Join Date
    Dec 2009
    Location
    Pueblo, Colorado, USA
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ChariotbloFayah View Post
    In the Internet E-mail setting dialog box, make sure the use the following type of encrypted connection is set to "None".

    ~Chariot
    Thanks, Chariot! Problem SOLVED!!

  13. #12
    New Lounger
    Join Date
    Aug 2013
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    My pleasure!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •