Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Seven Hills, Ohio, USA
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Windows Explorer "Play" Option

    I have a Windows 7 (64 bit) folder with many pictures (Jpeg) and various movie files (MOV, 3gp).
    If I select all (Ctrl-A), I get the option to "Play" all the files with their appropriate clients.
    It works perfectly for a long-winded slide show.

    However, if I select less than "ALL", the option to "Play" the selections disappears.
    Huh? Where did it go? How do I get it back?

    The "Slide Show" option does not support the movie files.

    Tom

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    New Lounger
    Join Date
    Dec 2009
    Location
    Seven Hills, Ohio, USA
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Working a bit harder to figure out this issue, I find that the select all (Ctrl-A) action is not what provides the "Play" option. The "Play" option is provided only when a .MOV file is the first one in a group selected. Also, .3gp files are skippped and do not automatically "play" like the .MOV and .jpg do.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •