Page 2 of 2 FirstFirst 12
Results 16 to 18 of 18
  1. #16
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    916
    Thanks
    51
    Thanked 52 Times in 50 Posts

    Cool

    Have managed to resolve this only by doing a repair upgrade using win 7 disk inside windows. This did take some considerable time and caused some programs to be needed to reinstall to work but resolved whatever was causing the first issue.

    Thanks to all that tried to help was very informative.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  2. #17
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    916
    Thanks
    51
    Thanked 52 Times in 50 Posts

    Cool

    Gave up on resolving this and did a clean re-install of win 7 problem now resolved even though took ages to re-install everything.

    Thanks to all who tried to help with some very good suggestions.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  3. #18
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    Clive, now that things are working fine, Create your gold standard image, then a new image after each patch Tuesday. This will prevent having to go through that all again!
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •