Results 1 to 2 of 2
  1. #1
    Platinum Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    5,583
    Thanks
    50
    Thanked 9 Times in 8 Posts

    No Graphics -- Again!

    OK, I was sitting here, minding my own business, when, after updating my AV etc., I rebooted -- but it never got past the opening screen.

    Come to find, strangely [to me at least] that I had a USB port problem -- as yet unresolved -- and that once I quit using that port, the machine booted.

    BUT, after that, suddenly it seems, I again have no graphics showing in my HTML mail. So, let me get this straight: If, when I go to "File / Options / Trust Center / Trust Center Settings /. Don't Download pictures automatically..." and I see that the box is NOT checked, then the graphics should show up, yes? And, if they do not, it is what, a setting at my ISP [1&1] that is wrong?

    I had this darn thing all fixed, and now, here I am again... )(&*&^%^^%I&**_()*.

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,615
    Thanks
    66
    Thanked 526 Times in 475 Posts
    Yes, you want "Don't download ...." unchecked. Since one of the last things you did was update your AV, try disabling it. If that still doesn't help, try a system restore.

    Jerry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •