Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool Win7 Language Bar - Not Opening

    I have been using the Japanese and Chinese IME since the mid 90's. Nary a problem.

    Present System:

    1) Windows 7 Ultimate 64 bit
    2) Das mechanical keyboard - dual USB connects

    Now I have written about 100 pages of Japanese in the past couple of years without a single problem, so I do know how to use the language bar.

    After Reinstall of Windows 7

    Bizarre Problem: Neither left-click nor right click open the Language Bar. Only by hitting Alt/Shift can I switch between the EN icon (English) and the JP icon (Japanese). But that is all. The language bar does not open, so that I can change settings, input method, output, etc.

    The only possible problem that I can see, the only "variable" that is, would be the Das mechanical keyboard. In the past I used traditional Logitech wireless keyboards (membrane/dome switch).

    Feel free to tell me I am suddenly doing something really stupid. Not a problem. My feelings have been hurt by professionals.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi IncurableGeek,
    WSL.JPG

    Capture.JPG
    George's PC Specs. / Laptop. Desktop.

  4. #3
    New Lounger
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Roderunner, no disrespect intended but all that does is hide the language bar. Why would I want to do that?

    What I want to do is, as I have always done and for many years in the past, simply click on the EN icon, open the language bar (can't do) --or-- hit alt/shift and open the language bar (can do) and then get to the menus (cannot do).

    Simply put,

    1) I cannot open the language bar by clicking on the EN icon

    2) Even if I do manage to open the language bar by hitting alt/shift, the language bar menus never open.

  5. #4
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    What settings do you have as in my image.
    George's PC Specs. / Laptop. Desktop.

  6. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    916
    Thanks
    51
    Thanked 52 Times in 50 Posts
    Try running sfc /scannow in an admin command prompt to see if any system folders are faulty.
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

  7. #6
    New Lounger
    Join Date
    Dec 2012
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try running sfc /scannow in an admin command prompt to see if any system folders are faulty.
    Just did so and amongst the mountains of text found in the log file, a "find" of "language" appears to indicate an attempt to repair this language pack. (Log File attached)

    That concurs with my original suspicion, that the Japanese language pack is defective.

    Of course I could have tested this by installing another language pack and testing it. I did not. Why? Well, I don't need the Chinese now (and didn't want to increase the number of variables I need to deal with in solving this problem) - and - the language pack "controller" (I assume there is such a thing) might itself be corrupt.

    My thought: I would like to reinstall the Japanese language pack. I tried doing so by downloading and installing what I thought was a Japanese IME but turned out to convert my entire system to Japanese - definitely NOT what I wanted.

    Any suggestions as to how to reinstall this Japanese IME? Of course, it is no longer an option under "Updates" since technically it has already been installed.

    -------------
    @roderunner, I do not know what you mean by
    What settings do you have as in my image.
    and I did not want to give an answer that might come across as snippy or sarcastic.
    Attached Files Attached Files
    Last edited by IncurableGeek; 2012-12-16 at 11:16. Reason: Add Log File

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •