Results 1 to 11 of 11
  1. #1
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    Belfast, Ireland
    Posts
    339
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Outlook 2010: Email group 'Date=None' won't send

    For no reason that I can identify with any consistency, when I'm sending and receiving e-mails, one message (grouped under 'None') will not send but the (eg) 4 or 5 (grouped under 'Today') send as normal. The one grouped under 'None' stays in the Outbox. If I open it and press send again it does not send. The only thing I can do is either start again, cut and paste into a new e-mail or open the e-mail and forward it. Bizarrely, when I do this, I don't even need to fill in the "To" as Outlook automatically fills in the existing recipient! There is never anything unusual about the creation of the e-mail that gets stuck.

    I searched the Forum for similar posts, but most refer to very old versions of Outlook or are related to Large Emails.

    Has anyone seen this symptom before, or would you have any thoughts as to what could be causing this weird error.

    Thanks in advance for any help.

  2. #2
    Super Moderator
    Join Date
    Dec 2000
    Location
    Salt Lake City, Utah, USA
    Posts
    9,507
    Thanks
    0
    Thanked 4 Times in 4 Posts
    -John ... I float in liquid gardens
    [acronym title="Gday mate!"][/acronym] [acronym title="What up Dude?"][/acronym] UTC -7±DS

  3. #3
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    Belfast, Ireland
    Posts
    339
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you. I'll check that out and will post back with a result.

    Many thanks again.

  4. #4
    3 Star Lounger
    Join Date
    Nov 2002
    Location
    Belfast, Ireland
    Posts
    339
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks again for your post. I checked this out, but it doesn't seem to relate to my problem. Would you have any other ideas as to why this might be happening?

    Many thanks for your ongoing help.

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by JohnBF View Post
    I had a similar problem with Outbox 2010 - wouldn't send on the first go. My temporary workaround, in ignorance, was to go to the message in the Outbox (top tab set to HOME) and FORWARD IT in the Outbox. All the outgoing addresses were already set, and when I clicked over to SEND/RECEIVE and sent it from there the message would be sent off; then I would delete the original message - tedious but doable.

    Having read the advice in the above site; and also the very useful http://www.slipstick.com/problems/nosend.htm I learned two things:
    1. don't open the Outbox - just send the outgoing messages from the top bars.
    2. disable possible add-in culprits, of which a prime suspect is AVG email scanner.

    I have done this and it works perfectly.

    This raises a new question: My AVG version 10.0.1191 has 14 different antivirus scans which are currently all active. One of these is the e-mail scanner. How likely is is that a trojan or virus would get into my PC via email (and attachments). Having an old email account I get a lot of rubbish and pishing email which I currently manage through Mailwasher Pro (an excellent productivity tool and worth its modest price). In other words, what are the risks of NOT having one's email scanner turned on? Does anybody know? Cheers to all

  6. #6
    New Lounger
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Workaround

    I have been able to recreate this problem by clicking on the messages in the Outbox before they send. So if you stay out of the outbox, they will send properly.

    If you have stuck messages, you can move them to the Draft folder and resend from there.

    As far as why this happens, i don't know and hope that it is addressed.

    Jeff

  7. #7
    Lounger
    Join Date
    Feb 2010
    Location
    Essex, UK
    Posts
    40
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Try setting Outlook to Offline, delete the message from the outbox, turn Outlook online again, and then resend. I've had this problem on all different versions of Outlook including 2007 - I don't have 2010 but don't imagine it's that different!

    Stuart

  8. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    92675
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Simple fix for DATE=NONE problem for stuck emails

    There is a simple way to fix this issue if you are willing to allow your emails to be sent immediately when you send an email.

    I've tried this and the problem has totally gone away. Go into the Outlook Options, then the Advanced option and under SEND AND RECEIVE is an option that says SEND IMMEDIATELY WHEN CONNECTED. Check the box to activate this option. Since I did this the problem has totally disappeared. However, emails go out immediately without sitting around in the Outbox.

    If you can live with sending emails immediately when clicking send, this will resolve the stuck email problem.

    Wendell aka ppmaster (stands for ping pong)
    Last edited by ppmaster; 2011-02-25 at 23:48. Reason: add my name

  9. #9
    New Lounger
    Join Date
    Dec 2009
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    I already had this option selected but I still frequently experience this problem. For me it is usually solved by double-clicking the email in the outbox and then clicking Send again. Sometimes I have to drag the message to the Drafts folder and do that from there instead.

    Occasionally I have to delete the message and create a new one.

    According to a comment on this page the iCloud add-in might be responsible.

  10. #10
    Star Lounger
    Join Date
    May 2003
    Location
    San Francisco, California
    Posts
    96
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've been having the same problem since migrating to a new PC. Thanks to melvynm for the solution -- I disabled the iCloud plugin and the problem stopped immediately. I don't use iCloud (and have written elsewhere about the colossal mess it made of my contacts and calendar) so this is no loss. FYI, things I'd tried without success: turning off outbound email scanning (in Avast), and disabling the Avast plugin.

    Robert

  11. #11
    Lounger
    Join Date
    Dec 2009
    Location
    Tucson, AZ
    Posts
    31
    Thanks
    2
    Thanked 0 Times in 0 Posts
    The exact same problem has been bugging me (outlook 2010 randomly refusing to send emails) and I may have found the solution at this site: http://support.microsoft.com/kb/2652320#Method3. My problem seems to be random (in that I have no idea which of my emails will not send because it is not in italic or has no date) but I'll see if this works and report back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •