Results 1 to 3 of 3

Thread: IE 9 and HTTPS

  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, MD, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    IE 9 and HTTPS

    For about the last 3 weeks, MS IE 9 won't open HTTPS sites, and to add insult to injury, if I ask it to diagnose the problem, the Diagnose shortcut fails. On top of that, but I think related, every time I start Outlook 2010 (fully up to date) it asks me for security certificates for Verizon's POP servers:

    HTTPS-Blocked.PNG

    Here's what the Outlook warning message looks like:

    Outlook Certificate notification.PNG

    Any ideas on how I can fix this?
    Henry S. Winokur
    PC .HLP Computer Consulting -- Supporting family & SOHO Windows users in the DC area since 1990
    Bethesda, MD

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,695
    Thanks
    78
    Thanked 332 Times in 301 Posts
    For IE9 and HTTPS, try unchecking "Do not not save encrypted pages to disk" at Internet Options, Advanced, Security.

    Microsoft recommend not using that option with IE9 as it behaves differently from other IE versions: Avoid “Do not save encrypted pages to disk”.

    I think the Outlook/Verizon certificate is likely to be a separate issue.

    Bruce

  4. #3
    Lounger
    Join Date
    Dec 2009
    Location
    Bethesda, MD, USA
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I checked and that setting is not checked. To my recolection, it has never been checked. Any other ideas? (I've tried checking/ unchecking the 2 settings that ask to "check for publisher's certificate revocation" and "check for server certificate revocation") but neither of those seems to have any effect for more than 1 day (24 hour period).
    Henry S. Winokur
    PC .HLP Computer Consulting -- Supporting family & SOHO Windows users in the DC area since 1990
    Bethesda, MD

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •