Results 1 to 10 of 10
  1. #1
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,963
    Thanks
    36
    Thanked 11 Times in 9 Posts

    Microsoft popups in SkyDrive

    I am getting this popup every!#$!#$ time it open a document to edit it from SkyDrive. It doesn't seem to matter whether its in Word, or Excel.
    Does anyone know how to turn that Off, It is really getting irritating. For a while there I was trying out Office 2013, and still got this. I have since uninstalled it and gone back to using Office 2007.

    Thanks
    SkyDrive.JPG
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,919
    Thanks
    126
    Thanked 1,098 Times in 1,010 Posts
    I would probably try to repair Office 2007, just to make sure there are no issues with file associations.

  4. #3
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,963
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Ran the diagnostics and all showed Ok. Ran associations and all are correct there.

    I do have the question submitted to the SkyDrive Forum
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  5. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,919
    Thanks
    126
    Thanked 1,098 Times in 1,010 Posts
    What browser are you trying that with? I have had more success with Chrome than IE, doing that, as surprising as that may seem.

  6. #5
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,963
    Thanks
    36
    Thanked 11 Times in 9 Posts
    It happens in both I.E. 9 and I.E. 10. I can't remember when it actually started though. I'm thinking it was after a SkyDrive update.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,919
    Thanks
    126
    Thanked 1,098 Times in 1,010 Posts
    Have you tried with Chrome? I would give it a try.

  8. #7
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,963
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Sorry, I don't allow anything that has to do with Google on any my computers, with You tube sadly the only exception. So short answer is no.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  9. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,919
    Thanks
    126
    Thanked 1,098 Times in 1,010 Posts
    There was a time when I used just IE but, frankly, not even IE 10 is better than any of the recent Chrome versions. You're limiting your options by doing that, but that's your choice .

  10. #9
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,963
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Yup!...
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

  11. #10
    Silver Lounger t8ntlikly's Avatar
    Join Date
    Dec 2001
    Location
    Chandler, AZ
    Posts
    1,963
    Thanks
    36
    Thanked 11 Times in 9 Posts
    Just a quick note to let you know that the problem has been solved. This post from the Microsoft Community addressed the issue, as well as the system requirements for other browsers.
    Thanks John
    Teamwork is essential; it gives the enemy other people to shoot at. (Murphy's War Laws #39)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •