Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    NYC, New York
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Boot problem re: external HDD's

    I'm running Windows 8 prof. I find now that if my external Hard drives, I have 2 installed, are on my system will not boot. If I turn off the drives I boot just fine. I can then turn them on and the system recognizes them. I have also lost recognition of the second internal drive.

    I would like any suggestions on what I can do. Most appreciative.

    Regards,

    Werner

  2. #2
    5 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    790
    Thanks
    38
    Thanked 43 Times in 33 Posts
    I experience the same problem. I thought I had solved it by turning off "allow boot from USB devices" in my BIOS. Immediately after doing this, I was able to boot normally with my external HDD USB cable plugged in. But a few boots later, back to the same problem: Only able to boot if the external HDD USB cable is unplugged....?
    (My Setup: Custom built: 4.00GHz Intel Core i7-6700K CPU; MSI Z170A Gaming Carbon Motherboard (Military Class III); Win 10 Pro (64 bit)-(UEFI-booted); 16GB RAM; 512GB SAMSUNG SD850 PRO SSD; 120GB SAMSUNG 840 SSD; Seagate 2TB Barracuda SATA6G HDD; 2 X GeForceGTX 1070 8GB Graphics Card (SLI); Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2017 Premium, Norton Internet Security, VMWare Workstation12 Pro). WD My Book 3 1TB USB External Backup Drive). Samsung 24" Curved HD Monitor.

  3. #3
    4 Star Lounger
    Join Date
    Dec 2009
    Location
    New Hampshire USA
    Posts
    431
    Thanks
    12
    Thanked 37 Times in 34 Posts
    I'm starting to think that disabling 'fast startup' is the first thing one should try when experiencing booting problems if they seem at all related to the devices which are/are not present. If you want to try this, go to Control Panel / Power Options / Choose what the power buttons do / Change settings that are currently unavailable and uncheck Turn on fast startup (recommended) (you may also have to click 'apply' or something to make that setting stick).

    Then again, I may only think this because I think that 'fast startup' is one of the more brain-damaged features in Win 8.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •