Results 1 to 10 of 10
  • Thread Tools
  1. 4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    447
    Thanks
    14
    Thanked 20 Times in 12 Posts

    Windows 8 (64-bit) On SSD Won't Stay Asleep! (Why?)

    I have installed Windows 8 (64-bit) on an SSD by cloning from a HDD. Whilst sleep worked exactly as expected when the system was running from the HDD, only waking when I clicked the mouse or pressed the "Enter" key, my PC will now no-longer stay asleep for more than about 10 minutes after being "put to bed". I have painstakingly been through every item in the Task Scheduler to ensure nothing is set to "wake the PC up" in order to run; and I have ensured that no devices are set to wake up the system; in addition I have ensured that sleep and hybrid sleep are enabled in the power setup. "Fastboot" is disabled. The only thing I changed was shifting my system image from an HDD to an SSD. What else could be triggering the re-awakening?

    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (64-bit); MS Project 2013 (64-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,534
    Thanks
    120
    Thanked 1,073 Times in 988 Posts
    Can it be the network? Do you use wired or wireless networking?

  4. 4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    447
    Thanks
    14
    Thanked 20 Times in 12 Posts
    @rurib. I use a wired network, but have changed nothing since cloning the HDD to the SSD.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (64-bit); MS Project 2013 (64-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  5. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,534
    Thanks
    120
    Thanked 1,073 Times in 988 Posts
    Just for testing remove the cable, when you put the computer to sleep. If it does not wake up unexpectedly after that, you will have to change the network card power settings.
    The SSD is surely not the cause for that and I am sure it's just a coincidence that it started doing it after the migration.

  6. Lounger
    Join Date
    Feb 2001
    Location
    Washington, District Of Columbia, USA
    Posts
    36
    Thanks
    0
    Thanked 9 Times in 7 Posts
    Just in case check this: Power Options > Advanced settings > Sleep section > Allow wake timers > Setting: DISABLE.


    Disable Wake Timers.PNG

    Good luck!

  7. 4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    447
    Thanks
    14
    Thanked 20 Times in 12 Posts
    @ruirib: Well, you caught me out(!) I have found that my network adapter driver was update don the same date as the changeover to SSD. I have just noted that the updated driver power settings reverted to "wake on lan" I have now disabled this feature and all is well, except for a wake-up that occurs at 0910 in the morning (this ties in with Acronis TI daily data backup. But I have disabled "wake the computer up" to perform this backup(??)) Perhaps Hanspeter's suggestion to disable "wake timers" will solve this remaining issue. I will report back.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (64-bit); MS Project 2013 (64-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  8. 4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    447
    Thanks
    14
    Thanked 20 Times in 12 Posts
    @HansPeter: I have enabled and disabled the setting you referred to and will check what happens tomorrow (see me response to ruirib above concerning Acronis TI 2013 that has been waking up my PC at 0910 daily despite the TI setting to wake up having been disabled). I will report back after 0910 (South African time!) tomorrow. Many thanks for your assistance.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (64-bit); MS Project 2013 (64-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  9. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,534
    Thanks
    120
    Thanked 1,073 Times in 988 Posts
    The LAN has been the sole culprit in my case. With Windows 8 and an SSD, I stopped using sleep. I just shutdown the machine, as booting just takes a few seconds. I actually found that getting into a working state is usually faster with a boot from shutdown that when waking up from sleep.

  10. 4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    447
    Thanks
    14
    Thanked 20 Times in 12 Posts
    Problem Solved! Even though I had set Windows Update to NOT wake up my PC daily at 0900, I had not noticed I had to specifically run Task Scheduler as Administrator for any changes to be permanent. (Wake timers are disabled, and so is the lan driver disabled from permitting "packets" to wake my PC).
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (64-bit); MS Project 2013 (64-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  11. Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    2,154
    Thanks
    13
    Thanked 204 Times in 164 Posts
    Quote Originally Posted by ruirib View Post
    I stopped using sleep. I just shutdown the machine, as booting just takes a few seconds. I actually found that getting into a working state is usually faster with a boot from shutdown that when waking up from sleep.
    I find this interesting. On my laptops I use sleep (when I close the lid) on AC power and hibernate (when I close the lid) on battery. In Windows 7, when I open the lid of my laptop when it's plugged in, the first thing I see is the logon screen. After entering my password, the machine goes immediately to whatever was open when I put it to sleep - the only delay is in how long it takes to type in my password.

    As I recall, my E5420 did basically the same when I was running Windows 8 on it; I'm sure I would have noticed if there had been a delay, as I'm used to being able to get directly to work with just opening the lid and logging on.

    When I wake it from hibernation in Windows 7 the BIOS screen flashes by, replaced immediately by "Resuming Windows" which only winks on and off, followed by the swirling balls of colored light, and as soon as they coalesce, the logon screen pops up. Of these separate steps, typing in my password requires the most time (and it's only 6 characters). After entering my password, there is no delay; whatever I had open when I closed the lid is open and ready for input.
    Create a new drive image before making system changes, in case you need to start over!

    "Let them that don't want it have memories of not gettin' any." "Gratitude is riches and complaint is poverty and the worst I ever had was wonderful." Brother Dave Gardner "Experience is what you get when you're looking for something else." Sir Thomas Robert Deware. "The problem is not the problem. The problem is your attitude about the problem. Do you understand?" Captain Jack Sparrow.
    Unleash Windows

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •