Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20
  1. #16
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,379
    Thanks
    1
    Thanked 595 Times in 532 Posts
    Quote Originally Posted by I.M.O.G. View Post
    FYI, I have temporarily disabled the WYSIWYG editor function when creating replies to threads. This should make IE10 work without using compatibility mode, and it may resolve other issues related to using the Lounge on IE 10.

    Let me know if you see any problems, or otherwise have any concerns related to this.
    Hi Matt,

    I've been running without compatibility mode for a while and when I do the Facebook "Like" button and count do not get rendered. Actually, I think they do get rendered and then turned off very quickly. If I run in compatibility mode the "Digg" button and count are missing.

    I've also been using the "standard" editor for a while and it seems to work well.

    Joe

  2. #17
    4 Star Lounger petesmst's Avatar
    Join Date
    Dec 2009
    Location
    Cape Town, South Africa
    Posts
    505
    Thanks
    15
    Thanked 23 Times in 15 Posts
    @ I.M.O.G. Thanks for the info.
    (My Setup: 3,70GHz Intel Core i7-4820K CPU; MSI Military Class iii X79A-GD45 Plus Motherboard; Win 8.1 Pro (64 bit); 16GB RAM; SAMSUNG SD840 PRO SSD (6GB/SATA III); Seagate 2TB Barracuda SATA6G HDD; GeForceGTX 760 2GB Graphics Card; Office 2013 Prof (32-bit); MS Project 2013 (32-bit); Acronis TI 2014 Premium, NIS 2014, etc). (UEFI-booted). WD My Book 3 1TB USB External Backup Drive)

  3. #18
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,615
    Thanks
    66
    Thanked 526 Times in 475 Posts
    Quote Originally Posted by JoeP517 View Post
    Hi Matt,

    I've been running without compatibility mode for a while and when I do the Facebook "Like" button and count do not get rendered. Actually, I think they do get rendered and then turned off very quickly. If I run in compatibility mode the "Digg" button and count are missing.

    I've also been using the "standard" editor for a while and it seems to work well.

    Joe
    And you think this is a problem? Sounds like a benefit to me.

    Jerry

  4. #19
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,379
    Thanks
    1
    Thanked 595 Times in 532 Posts
    Quote Originally Posted by jwitalka View Post
    And you think this is a problem? Sounds like a benefit to me.

    Jerry
    I don't care one way or another but some people may.

    Joe

  5. #20
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 928 Times in 851 Posts
    Eventually it will be nice to get full WYSIWYG editing back, but for now things seem to be working better. I just like the more advanced editor.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •