Results 1 to 9 of 9
  1. #1
    New Lounger
    Join Date
    Aug 2008
    Location
    New York, New York, USA
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Word 2010 on Windows 7: Auto-recover hangs Word

    Can anyone point me to a solution to this issue? We have still not rolled out to all our users and this is becoming a real showstopper.

    We have set our autorecover to every 5 minutes. During the autorecover process it is impossible to continue working in a document until the autorecover is complete.

    Anyone have any experience and/or answers to this problem

  2. #2
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Every 5 minutes is somewhat short for a backup -- and, IMHO, probably not necessary. Do you have the same problem when autorecover is set to 10 minutes?

    Jan
    Last edited by janbphd; 2013-01-04 at 12:19.
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  3. #3
    New Lounger
    Join Date
    Aug 2008
    Location
    New York, New York, USA
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for your reply. Yes, I realize 5 minutes is aggressive but our lawyers sometimes find even that is not frequent enough if they happen to crash. In any event, the issue is one of being unable to work in a document during the autorecover and 5-10 seconds seems like a lifetime when you're in the middle of editing, typing, etc.
    Deborah Friedman
    Application Engineer
    "Any solution to the problem, changes the problem"

  4. #4
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Understood (I've worked in the legal field for more than 26 years). Still, the short interval could be part of the problem.

    Does the autorecover in Word 2010 on Windows 7 seem to be taking longer than it did (does) in Word 2003 on Windows XP? Does the firm use a DMS? Are you rolling out any other new software or making changes to hardware that could be slowing things down?

    I'll let others jump in with additional suggestions.

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  5. #5
    5 Star Lounger kmurdock's Avatar
    Join Date
    Feb 2003
    Location
    Pacific Grove, California, USA
    Posts
    667
    Thanks
    3
    Thanked 19 Times in 18 Posts
    Is the autorecover location local or on a network?

    Kim

  6. #6
    New Lounger
    Join Date
    Aug 2008
    Location
    New York, New York, USA
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The path for Autorecover files is local: c:\Users\<username>\AppData\Roaming\Microsoft\Word .
    Default file location is a network share.
    We are also using a DMS (DocsOpen) and have set our default file format to Word97-2003 in order to be able to save to the DMS.
    In addition, we are using custom addins for numbering and comparison (leveraging MS track changes).
    Hardware is 32 bit Windows 7, 4G RAM, Intel Core Duo 3.00 GHz

    Hope all of this extra info helps.
    Thanks again to all.
    Deborah Friedman
    Application Engineer
    "Any solution to the problem, changes the problem"

  7. #7
    3 Star Lounger
    Join Date
    Apr 2008
    Location
    Northridge, California, USA
    Posts
    230
    Thanks
    1
    Thanked 12 Times in 11 Posts
    Do you notice any difference if you set the autorecover interval to 7 minutes or so?

    Jan
    Author, Formatting Legal Documents With Microsoft Word 2010
    and Formatting Legal Documents With Microsoft Office Word 2007

    For Word and WordPerfect tips, visit my blog at http://compusavvy.wordpress.com

  8. #8
    5 Star Lounger
    Join Date
    Mar 2001
    Location
    New York, NY
    Posts
    859
    Thanks
    0
    Thanked 10 Times in 9 Posts
    Do you have the same delay if you are working on a non-DMS document, for example a document saved to MyDocuments on the local drive? Does DocsOpen open the document from the network location, or does it copy the document to the local (C drive and open that?

  9. #9
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Willow Grove, Pennsylvania, USA
    Posts
    196
    Thanks
    4
    Thanked 46 Times in 38 Posts
    On the Advanced page of Word Options, in the Save section, is "Allow background saves" checked? That *should* prevent Word from freezing up while saves are happening.

    Also, if saves of ordinary documents are taking 5 to 10 seconds, something is definitely wrong in the configuration. I'm using a similar but slower computer (Core2 Duo 2.40 GHz, 3 GB RAM, and not the fastest hard drive on the block), routinely working on documents of 2 MB to 10 MB, with AutoRecover set to 1 minute. The auto saves occur in under 1 second -- if I blink, I miss them -- and I can just keep typing.

    Try running a hard drive analysis program to see if there are bad sectors or retries that are slowing the write function.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •