Results 1 to 7 of 7
  1. #1
    ril
    Guest

    I thought I was seeing things...

    I could have sworn that when I was logging in, some of the forums were marked as read that in actuality contained plenty of new messages. But I thought I was seeing things...

    Now I'm sure of it. Several of the forums are appearing as if I am 'current' with reading all the messages. Yet there are plenty of new messages in them. I completely cleared my cache, so I know it's not a stale cookie problem.

    This seems to be an intermittent problem... most of the time it works perfectly, but once in a while I show up and WWWThreads thinks I have already read all the new messages in a couple of the forums. Strange...[img]/w3timages/icons/alien.gif[/img]

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: I thought I was seeing things...

    I can't begin to understand it myself either but funnily enough it might have been clearing the cache (and History?) that did it.
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  4. #3
    Uranium Lounger
    Join Date
    Jan 2001
    Location
    South Carolina, USA
    Posts
    7,295
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I thought I was seeing things...

    First, a quick question. Howe is a forum "marked as read?" Are you talking about the lack of the red number in the red parenthesis. That is the only indication that I can see that I am getting.

    After seeing your message on my last pass through the board, I did some checking on this pass. I found two things. First, at least one forum that did not show any red number in red parenthesis and no "new" indicator had a thread that had the icon color for unread messages. On opening the thread, there was in fact a message that I had not read that had the unread icon color. I had visited this thread on my last pass and read all messages, so this should have been a new message. Second, on my last pass through the thread, I posted a message to the thread. On this pass, there was a reply to my message that had the "read icon!" This message had to be new and could not have been previously read since I posted the message it was replying to the last time I was in the thread. I do not like flat mode, so I am viewing messages in thread mode. If it makes any difference, I am using IE 5.5 SP1 on Win 2K SP1. Eileen, I think you need to watch this one.
    Legare Coleman

  5. #4
    Super Moderator
    Join Date
    Dec 2000
    Location
    Renton, Washington, USA
    Posts
    12,560
    Thanks
    0
    Thanked 4 Times in 4 Posts

    Re: Unread counter

    That is what I do, and the orange Icons turn yellow, meaning that they have been read. I have been using this method since visiting WWWTreads type boards and has always worked for me.
    Currently running IE 5.5 on a Win 98 FE machine.
    This also works on our Win Me with IE 5.5 machine.

    Now running HP Pavilion a6528p, with Win7 64 Bit OS.

  6. #5
    2 Star Lounger
    Join Date
    Dec 2000
    Location
    eastern Connecticut, Connecticut, USA
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Unread counter

    <P ID="edit"><FONT SIZE=-1>Edited by GeneO on 01/01/26 17:14.</FONT></P>Maybe this is operator error, but the 'Unread Counter' gets reset whenever I reply to a post in a board that has messages I haven't yet read.

    Scenario: Viewing in Threaded mode(meant to say FLAT Mode) - I go to a board with unread messages. I scroll down the board view until I see the last message with an orange icon. Starting there, I view the threads using the 'Previous' arrow to work my way towards the top. If I reply to a post during that process, I end up 'jumping to the top' (the 'Previous' arrow is grayed out so to speak). If I go to Main Index, that board shows no unread messages. If I go back in, all the posts I had not yet viewed before my reply still have unread icons.

    Is that the way it's designed or am I doing something incorrectly?

    IE 5.1 with settings as per FAQtext<font color=ff6666>text</font color=ff6666>

  7. #6
    Silver Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles, California, USA
    Posts
    1,734
    Thanks
    0
    Thanked 2 Times in 1 Post

    Re: I thought I was seeing things...

    Guys, the vagaries of the mark read counter are as big a mystery to me as they are to you, I'm afraid. It's something we're always asking Scream to fix/change/explain but I don't really have a clue as to its inner workings.

    It drives me nuts! [img]/w3timages/icons/nuts.gif[/img]
    <IMG SRC=http://www.wopr.com/w3tuserpics/Eileen_sig.gif>

  8. #7
    2 Star Lounger
    Join Date
    Dec 2000
    Location
    eastern Connecticut, Connecticut, USA
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: I thought I was seeing things...

    Thanks for the response. I just documented my scenario in case it might have been useful in debugging.

    This little peculiarity presents no problem to me - it was more of a curiosity issue.

    Let me echo here what many others have said:
    Great Job, Eileen!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •