Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    Pineville, LA
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    XP mode integration issue

    I've had a similar problem. I was successful in installing this printer once, but then I had to reimage my computer and when I recreated the vitual machine I could not get the printer to install. After attempting to do so I now get a message that integration features are not available.

    error1.png

    If I then try to activate the USB using the USB bar device I get the following.

    error2.png

    I've tried deleting and recreating the virtual machine several times but I get the same errors every time. Does anyone have any suggestions that will solve this problem?
    Last edited by dleduc; 2013-01-10 at 23:08.

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Have you enabled the integration features or not?

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    Pineville, LA
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have enabled the integration features, but as shown by the message above, Windows turns them off.

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    In all my experience, XP never refused to accept a request to enable integration features. You choose the option, reboot the VM and there you have them. Without the integration features, the only way to access a printer would be to have it shared by Windows 7 and get it through the network in XP. I have never tried this, though and I can no longer remember how XP handles network shared printer.

  5. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,572
    Thanks
    5
    Thanked 1,057 Times in 926 Posts
    See if any of the first few links at xp mode integration features not working helps.

    Joe

  6. #6
    New Lounger
    Join Date
    Dec 2009
    Location
    Pineville, LA
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all I must apologize for waiting so long to reply, but I just don't get around to working on this problem very often.

    By fully shutting down my virtual machine a few times I eventually managed to get my integeratioon features to not shutdown when running the virtual machine. However I am still left with the problem that my USB printer is not visible in the virtual machine. If I try to connect it I get the message.

    error.png

    Looking in the forum referred to above convinced me to try to remove integration features and then reinstall them, but that did not help. by the way I did try moving the port that the printer was attached to and restarted the virutal machine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •