Results 1 to 9 of 9

Thread: Shutdown

  1. #1
    New Lounger
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink Shutdown

    Hello. My Computer shuts down and restarts as normal after not using the mouse for fifteen minutes. I have checked out the mouse and there is no setting saying shut down. I hope some one can help me with this problem. Many Thanks. Terry Horton.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,805
    Thanks
    142
    Thanked 546 Times in 502 Posts
    Check your power settings from within control panel.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  3. #3
    New Lounger
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink shutdown

    Hello Clint.Thank you for you quick reply. Yes I have checked the power settings and all set at never. Bye Terry.

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    21,560
    Thanks
    3
    Thanked 762 Times in 676 Posts
    What operating system?

    What service pack?

    Is the system up-to-date with patches?

    Are you sure it is shutting down and not going to sleep or hibernating?

    Joe

  5. #5
    New Lounger
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink shutdown

    Hello JoeP517. Sorry Joe or not getting back straight away as I have been conducting test on the computer. I have two system on my computer Vista and XP. So I thought if I run the Vista and see if it shut down then I had a problem but I left the vista running for over a hour and no shut down so it is not the CPU, Memory, Power supply, it has me scratching my head. Many Thanks. Terry.

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    21,560
    Thanks
    3
    Thanked 762 Times in 676 Posts
    Are the operating systems installed on separate hard drives? Have you checked the XP hard drives? Have you checked the event viewer in XP for errors?

    Joe

  7. #7
    New Lounger
    Join Date
    Jan 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink shutdown

    Hello JoeP517. Joe I my system is XP and Vista. I have service pack 3 on my computer. I have all the updates and patches on the computer every week. The computer is just shutting not the normal shutting down the screen goes black and it restarts again. Thanks again Joe. Many THanks. Terry.

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    21,560
    Thanks
    3
    Thanked 762 Times in 676 Posts
    I understand that you have two operating systems installed.

    Is each operating system installed on a separate physical drive and not just a partition on the same drive?

    Have you checked the event log in XP?

    Have you disabled automatic restarting in XP?

    Joe

  9. #9
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Slough, Berkshire UK
    Posts
    920
    Thanks
    52
    Thanked 52 Times in 50 Posts
    Have you checked display is not going to sleep / hibernation when idle for a while? Should check in power settings 'Advance' mode to be sure
    Clive

    All typing errors are my own work and subject to patents pending. Except errors by the spell checker. And that has its own patients.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •