Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Oct 2012
    Location
    Prague CzechRep.
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB issue Windows7Ult64bit_HPxw4400

    I cannot use the "newer" usb devices on pc HPXW4400 info here http://h20000.www2.hp.com/bizsupport...ctID=c00775230
    After connecting the flashdrive (Kingston DataTravelerSE9 8GB) or writing tablets Genius G-Pen F610 although the OS appears, but does not find the driver on win update. Then, these devices are seen as unknown in the device manager (yellow triangle). I tried a different physical usb controller, with the same result. Other devices via usb (older flashdrives, cameras, external hdd) operate normally. On another pc (winxp) operate these new devices too. I tried to find an update for HP motherboard (type 0A68h, chipset i975x), without success. The problem is the timeliness of official support for HP, where the last update chipset is 6 years old ...
    Does anyone have similar experiences with Windows7? Or what you can do in this situation? Return to XP is the last option.
    thanks for the help
    Peter

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you checked Kingston support - DataTraveler SE9?

    For the G-Pen F610 try downloading the drivers from Genius Support.

    Joe

  3. #3
    New Lounger
    Join Date
    Oct 2012
    Location
    Prague CzechRep.
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    sure_joe
    was a first thing I have done...
    as for kingston, for genius too
    seems very strange
    maybe I need to find other guy with same hw and same os if have same issue

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you installed the Genius drivers and the device is still not recognized then I think you have a hardware problem with USB. You could try uninstalling the USB hub and re-boot your system. That should force Windows to detect the hub and re-install the drivers.

    Do you have Windows 7 SP1 installed? Is the PC up-to-date with patches?

    Joe

  5. #5
    New Lounger
    Join Date
    Oct 2012
    Location
    Prague CzechRep.
    Posts
    24
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes windows7 sp1 is installed, pc updates and patches are here... (via win update)
    I tried unistall usb hub, reboot more times
    no better
    does exist some update for i975x chipset (mb for this hp machine)?

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,594
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    You'd have to check with HP for that and I recommend you do that if you have not already

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •