Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    60
    Thanks
    0
    Thanked 20 Times in 2 Posts

    Unhappy Weird picture / permissions / ??? problem

    A day or so ago my laptop did some Windows updates and since then it has a couple of weird issues with displaying pictures and with networking or security permissions.

    Symptoms:

    Pictures - Can browse the web fine with any browser, but powerpoint presentations don't display embedded pictures and the windows picture viewer says it "can't open this picture because the file appears damaged, corrupted or is too large." - but I can open the same file over the network from another computer so the file seems fine.

    Dropbox won't connect - and talks about permissions being incorrect. A reinstall doesn't fix it.

    Google Chrome won't update - server error 7.

    I am getting fleeting glimpses of a black window with a thick border - which could be some sort of command prompt window - first thought is a virus, but ESET Smart Security i.e. NOD32 says no infections. Second thought was some sort of scheduled task failing - and when I opened Task Scheduler I got "TaskBackgroundConfigSurveyor: The task image is corrupt or has been tampered with."

    Tried a system restore back to before recent Windows Update, but it failed on a missing or corrupt file.

    Event Viewer runs and yu can see events that have been logged, but whenever I try to look at the details of an event it crashes.

    Whilst I don't use bitlocker explicitly, there are a few event log entries dating back a couple of months saying that an encrypted volume cannot be read.
    There is another few entries from wininit saying that custom dynamic link libraries are being loaded for every application, though these go back some time.

    Next steps - run chkdsk on all volumes.

    Otherwise I am stumped. Any advice on how to fix without a complete reinstall of Windows would be appreciated.

    P

    P.S. Changed post title to better reflect the problem.
    Last edited by Protopia; 2013-01-11 at 13:30. Reason: P.S.

  2. #2
    Star Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    60
    Thanks
    0
    Thanked 20 Times in 2 Posts

    Weird picture / permissions / ??? problem

    Chkdsk ran - and I didn't see any errors displayed - but I can't seem to find the event log entries for them to confirm.

  3. #3
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    If you have a restore point from immediately before the updates perform a System restore. Otherwise, uninstall the last bunch of fixes - go to Control Panel | Prgorams | View Installed Updates. Click on one of the recent updates and select uninstall. Repeat until all are uninstalled.

    Joe

  4. #4
    Star Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    60
    Thanks
    0
    Thanked 20 Times in 2 Posts

    Smile Weird picture / permissions / ??? problem

    Well - I am part way through solving.

    Turns out that my TurboMemory card which had a persistent Z: drive on it had lost its formatting - and this is where Temp environment variables were pointing.

    So reset these - and a lot but not all of the problems went away.

    Only powerpoint not displaying graphics now - doing an office install repair now to see if that will fix it.

    P

  5. #5
    Star Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    60
    Thanks
    0
    Thanked 20 Times in 2 Posts
    All sorted. Most issues were due to loss of the persistent TurboMemory disk. These have all been resolved.

    The Task Scheduler issue was separate and I found an article explaining how to delete and recreate.

    So all sorted.

    Thanks to JoeP517 for his help.

    P

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Nice detective work. Glad you got it resolved. Thanks for posting back.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •