Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Apr 2001
    Posts
    122
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Installed SSD as 2nd drive - now I get a BIOS RAID screen

    Dell 9200 desktop, WIN 7, 256GB hard drive, 128 GB SSD
    Every time I boot the start up stops after showing both drives as non-RAID with a message to select CTRL I to run configuration program.
    Two questions:
    Can I / should I consider setting up these very differnet drives as RAID?
    How can I stop that screen from appearing and slowing down boot up?

  2. #2
    WS Lounge VIP
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,634
    Thanks
    152
    Thanked 1,421 Times in 1,232 Posts
    Hi,

    Regarding question 1, no, you can't even consider it.
    Regarding question 2, I suppose these are your BIOS setup options: http://support.dell.com/support/edoc....htm#wp1043338. Are they?

    What value do you have for SATA operation in the Drives screen?

  3. #3
    2 Star Lounger
    Join Date
    Apr 2001
    Posts
    122
    Thanks
    7
    Thanked 0 Times in 0 Posts
    The SATA Operation screen shows two options: RAID AutoDetect / ATA and RAID On. RAID On is selected. The text under the option sates that Dell recommends RAID On

  4. #4
    WS Lounge VIP
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,634
    Thanks
    152
    Thanked 1,421 Times in 1,232 Posts
    Your only option is to try the other, then.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •