Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Dec 2009
    Location
    Springville, UT, USA
    Posts
    36
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Angry How Do I Require a Click to Launch?

    Hi,

    I don't know if this is an OS issue or a vendor issue. On the Lenovo Windows 8 laptop I bought for my daughter last month, even the slightest "hover" causes whatever is underneath the mouse pointer to launch. My wife says you don't really need to hover; it's like it has "a mind of its own"?

    Can anyone tell me how to correct this behavior?

    Thanks,
    Keith

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,756
    Thanks
    171
    Thanked 653 Times in 576 Posts
    Check at Control Panel, Ease of Access Center, Make the mouse easier to use, that Activate a window by hovering over it with the mouse is not checked.

    Bruce

  3. The Following User Says Thank You to BruceR For This Useful Post:

    Medico (2013-01-13)

  4. #3
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I had forgotten about this, thanks Bruce. (unfortunately as I age less than gracefully that forgetting problem seems to rear it's ugly head more often. )
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •