Results 1 to 7 of 7
  1. #1
    Lounger
    Join Date
    Feb 2012
    Posts
    48
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Exclamation Nvidia Graphics 7600 gs not being detected by dell computer

    I have installed a nvidia 7600gs into a dell optiplex 330. The computer defaults to on-board video even though I have it set to PEG (pci express graphics). Help

    bubtub


    P.S Windows does not detect it either.

  2. #2
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,434
    Thanks
    128
    Thanked 495 Times in 455 Posts
    I don't understand what you mean by "I have it set to PEG (pci express graphics)".

    You'll need to have very specifically gone into your BIOS and disabled "on board" graphics.
    And your monitor will need to be connected to the card's DVI ports. (obviously)
    Last edited by CLiNT; 2013-01-15 at 20:20.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  3. #3
    Lounger
    Join Date
    Feb 2012
    Posts
    48
    Thanks
    14
    Thanked 0 Times in 0 Posts
    I did

  4. #4
    Silver Lounger mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    2,149
    Thanks
    203
    Thanked 208 Times in 200 Posts
    Try putting your nvidia card into a different slot. Also, go into Device Manager and see what is listed there under Display Adapters. If the nvidia card is not listed, then right click on Display Adapters and choose Scan for Hardware Changes. See if it shows up.
    Last edited by mrjimphelps; 2013-01-24 at 17:32.

  5. #5
    Lounger
    Join Date
    Feb 2012
    Posts
    48
    Thanks
    14
    Thanked 0 Times in 0 Posts

    Smile Reply

    Sorry for the late reply, work has been very busy. There is only 1 PCIe slot on the mobo, and i know it works because i tested it with a PCIe sound card and it worked.

  6. #6
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,434
    Thanks
    128
    Thanked 495 Times in 455 Posts
    It's possible that the card is damaged, or a specific portion of your PCIe slot.
    Most sound cards will have much fewer pins/contacts than a GPU card.

    1 Test the PCIe slot with another sound card if possible.
    2 Have the card tested in another computer and ensure that it has power connected (if it has an independent power intake).
    3 Clean and carefully inspect both the card's pins/contacts, and that of the PCIe slot. You can use a QTip slightly dampened with isop alcohol to clean it.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  7. #7
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,106
    Thanks
    12
    Thanked 241 Times in 234 Posts
    I've had this problem on occasion and it usually took a CMOS jumper reset (or pull the mobo battery and short the battery contacts while pressing and holding in the power button for ten seconds or so) to get the BIOS to kick out the configuration lock it has on the onboard graphics and recognize the PCIe slot graphics. Keep in mind that this action will also reset all other BIOS settings so it might be a good idea to write them all down first in order to set them again as needed.

  8. The Following User Says Thank You to F.U.N. downtown For This Useful Post:

    CLiNT (2013-02-01)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •